Conflicts package Mail & nethserver-lang-es


(Jose G Jimenez S ) #1

Hi Friends,

Updating my NethServer is this happening:

Applying changes #2 (Salir Estado 1)
[YumTestTransactionError] Errores de la prueba de transacción: file /usr/share/nethesis/NethServer/Help/es/NethServer_Module_Mail.html from install of nethserver-mail-common-1.4.5-1.ns6.noarch conflicts with file from package nethserver-lang-es-1.0.5-1.ns6.noarch
file /usr/share/nethesis/NethServer/Help/es/NethServer_Module_Group_Plugin_Mail.html from install of nethserver-mail-server-1.8.9-1.ns6.noarch conflicts with file from package nethserver-lang-es-1.0.5-1.ns6.noarch
file /usr/share/nethesis/NethServer/Help/es/NethServer_Module_Pseudonym.html from install of nethserver-mail-server-1.8.9-1.ns6.noarch conflicts with file from package nethserver-lang-es-1.0.5-1.ns6.noarch
file /usr/share/nethesis/NethServer/Help/es/NethServer_Module_User_Plugin_Mail.html from install of nethserver-mail-server-1.8.9-1.ns6.noarch conflicts with file from package nethserver-lang-es-1.0.5-1.ns6.noarch


(Davide Principi) #2

Thanks @jgjimenezs for reporting this!

I’ve filed a bug: http://dev.nethserver.org/issues/3187

Some packages still have legacy Spanish translations that must be removed!


(Jose "Martin" Abeleira. AKA Marto) #3

Yep, same error here.


(Davide Principi) #4