Cockpit only show blank page

Today one of our nethservers only showing blank bage in cockpit. Old interface still works, and it still does offer file services. There were no updates recently made.

Steps I have taken to try fix myself:

  • reboot
  • in console issued an yum update which installed some updates successfully and rebooted again
  • as I had installed clamscan from stephedl repo, I thought might be worth a try disabling the repo and uninstalling it just to be back on standard install. Did this through the following (I hope this was the correct way to do it): yum update --disablerepo=stephedl then yum remove nethserver-clamscan, finally yum autoremove and then rebooted once more.

The problem unfortunatelly still persists. Also tried with three different browsers.

I re-installed clamscan from stephdl repo, as the only thing that happened this weekend is a scheduled complete scan with clamscan and quarantine enabled. Now I would like to know how I can un-quarantine all files from console. Maybe there have been files quarantined that would cause this?

Now I am out of ideas :neutral_face:

Found Quarantine on old webinterface under configuration / antivirus scanner. Restoring everything from quarantine brought back cockpit functionality. I will investigate further but for now I have disabled quarantine, put unofficial signatures back to low, and will observe the next fullscan before activating quarantine again, problem solved.

Fortunately the old server manager is still there. I hope it will not be removed, as it is aparently rock-solid and helped me more than once :slight_smile:

1 Like