Clamav update problem

since two days I receive every three hours the message
"Can’t download daily.cvd from".
What may be the reason?
On the other hand Amavis is disabled. So there is no need to update the clamav database anyway. How can I disable freshclam?
Thanks for hints.

You may comment a line in /etc/cron.d/clamav-update but I didn’t test it:

# 0  */3 * * * root /usr/share/clamav/freshclam-sleep

To apply the changes:

systemctl restart crond
1 Like