Changing POP3 connector ports


(Mark Edworthy) #1

Also I noticed that within the POP3 connector section of the admin interface, there is no way of changing ports (eg. if I wanted to include a connector between Gmail POP3 and NS, I can not specify port 995 or any unusual / non-standard pop3 / imap ports).


#2

Same problem, cannot fetch from gmail account.

News?


(Stefano) #3

just enable “use ssl”


#5

I had already tried, but still not working.
Here’s the screenshot of my configuration and fetchmail log.

I have checked several times the user name and password, and POP is activated for all messages in Google setting.

Jun 2 09:42:02 [info] starting fetchmail 6.3.17 daemon
Jun 2 09:42:03 [err] Authorization failure on xxxxxxxxx@gmail.com@gmail-pop.l.google.com
Jun 2 09:42:03 [info] Query status=3 (AUTHFAIL)
Jun 2 09:42:06 [info] awakened by User defined signal 1


(Stefano) #6

this is not a NS issue, but a Gmail one…
just tested here… I had the same error in the log but, after few minutes, I got a mail from Google telling me that somebody was trying to access my email and that they BLOCKED such an access…
just followed their advices, enabled/permitted login from my NS and voilà, now I’m seeing my emails flowing


(Alessio Fattorini) #7

Good point! Please upload a screenshot about this!


(Stefano) #8

there’s no screenshot… user should receive a mail coming from google… something like “Suspicious sign in prevented”…

in any case, going to https://myaccount.google.com/ will give users the possibility to allow access to email from NS


#9

Thank you very much, but for future reference, I had to enable also the option “less secure apps” here

Allowing less secure apps to access your account

Ciao
Enzo


(Jonathan Colby) #10

I need to connect fetchmail to my local television company’s / ISP mail servers… they run on port 993 and 995 and use TLS instead of SSL

How can i configure fetchmail to use specific ports and specific security parameters ?


(Jonathan Colby) #11


(Eddie Atherton) #12

The only error due to ports in that report is the one at 18:15 where an attempt was made to connect to the non-SSL IMAP port, 143.

All the remaining errors are authentication ones, which would occur after the connection has been made, when the User/Password is verified, so the port being used is correct. Do you really have @cox.net as part of the user name.

Cheers.