Change upload size file webmail roundcube

roundcubemail
php
mail
v7

(Giuseppe) #1

NethServer Version: 7.3

Hello to all,
please give me info on how to increase the size of files to load on roundcube webmail?
I modified the file /etc/php.ini Upload_max_filesize = 8M
Post_max_size = 8M, but it does not work.
I saw that there is a file in /etc/php.d/nethserver.ini in you can make this change, but it’s not advisable to edit this file.

How to do?

Thank you


(Giuseppe) #2

i have run this:

config setprop php UploadMaxFilesize 8
config setprop php PostMaxSize 8
signal-event nethserver-php-update

systemctl restart httpd

it is work for me!

is this the best way to do this?
thanks


(Marc) #3

Yes, it’s ok to use it. I think it’s not necessary to manually restart httpd service.

Another option is to install the php settings community module:

https://wiki.nethserver.org/doku.php?id=module:phpsettings