Can't visit https://it.bing.com

webfilter
webproxy

(nicola) #1

strange, why can’t I visit https://it.bing.com even if I added it to the global Whitelist?


(Saito Benkei) #2

Because it doesn’t work :smiley: (Server not found)

Just tried with a connection with just a router (no firewalls/etc)


(Federico Ballarini) #3

What is the result of webpage? I think it’s not a proxy problem, but an IPS problem… Can you try to disable IPS and check if it works?
Try the same with Proxy: disable it and check if it works…


(Saito Benkei) #4

The result of web page was "server not found’.
I tried to connect to that link at 20.00 on a fastweb connection with only a router and Google dns.
Now 00.07 it seems to work (other vdsl connection without firewall).