Cant create user

Hi all =)
I have a little problem, i cant creat user via web GUI.
I created user via console, but this user cant access cloud, and i dont see hin in GUI users.
Ok, il try to delete him…but have an error that user already exists when i try to add him via web GUI.
Yeah, i read the similar topic here, did all… but, this didnt helped.

Console output

[root@srv-main ~]# db accounts get usertest
[root@srv-main ~]# db accounts show usertest
[root@srv-main ~]# getent passwd usertes
[root@srv-main ~]# luserdel usertest
User usertest does not exist.
[root@srv-main ~]# userdel usertest
userdel: user ‘usertest’ does not exist

It seems that there are no user ‘usertest’ in system…but i still cant create this user via web GUI.

Thx, and sry for bad english )

HI @Indarien you have NS7?

Hello jgjimenezs.
Oh, sry, no, im using NethServer release 6.8 (Final)

@Indarien you had problems creating a user from the user module?

Yeah, from web GUI.
Managment - Users

Try this:

Host [/var/run/dovecot/lmtp] said: 550 5.1.1: User doesn"t exist


Yes! It works =)
Thx a lt )
Marked as solved.


@Indarien, How to mark a topic as solved :wink:

1 Like

Just rename =)
Near the topic name - On th right side.

Done )