Can't access shared folder after migrate to ns8

Hi all

I’ve migrate these application from ns7 to ns8:

The migration process goes fine without receive any errors.

But from windows client i have some weird problem when i’m try to access shared folder, basically in windows exploer in the address bar if i put \ipaddressns8 i receive error “network path not found” after some reboot, he ask me for credentials i put in the username in this format: user@domain.tld and the relative password and i can see the shared folder and i can access to, but after 10-15 minutes when i try to open a folder i receive the original error “network path not found”, i try also with the name like \hostname.domain.tld but same problem it works at start but after 10 minutes stop working.

Originally the machine with nethserver7 acted as both a firewall and samba dc and file server.

Now the firewall is provided by separated vm running Nethsecurity this is the actually DNS from configuration exported from ns7:

Thanks in advance :slight_smile:

This morning only in one pc working the other two client still get the same errors:
This is a capture with wireshark when i get that errors:

Samba LOG when i’m able to connect with windows client:

But as i did before after 1-2 minutes i can’t access anymore i givhe error network path found, like samba refuse my connection.

Do you see any log activity in that case?

Did you exclude an IP conflict with another host?

Hi @davidep thx for answering
What log activity you mean? samba log?
the ip is obtain via dhcp by nethsecurity8

Anyway here is a screenshoot with wireshark on a client after reboot windows at the begin i can access the folder after 10-20 second i get the same error “network path not found”

When I start Windows I can enter the folders while I move between the folders after about 30 seconds it gives me an error “cannot access pathname” if I wait about 5-10 minutes when I try to access the folder again it goes and then it seems to go and it doesn’t give me more errors.

The problem was caused by a conflicting IP, when yesterday i set the IP on nethserver8 this IP was free, instead I turned off the nethserver8 and continued to respond, it was the IP on the physical LAN interface of the proxmox.
You can close the thread :slight_smile: