Can't access all my shared folder


Can you help me to fix this issue?


not accessible

I found out that all my users and group was disappeared on the smb? May I know how can i back it again?


Hi Ayhan

If you have Backups, you also have “Config-Backups”…
Reload the last Config-Backup, then reboot.

You need to use Cockpit for this (Port 9090).
The old Dashboard can not restore Backups anymore.

This worked for me and a few Users with the same Issue…

My 2 cents

Thanks Andy! I tried to restore the backup but the error appeared.

see the screenshot


What Version is your NethServer running? It seem not to be the latest.
Maybe you need to update (Do not yet use 2009, stay at 2003 NethServer Version if possible - although 2009 is now final, it should also work.)

Then try a config restore again, maybe an older one.

It seems to me you’re also using the older Dashboard (Port 980), not the newer Cockpit (Port 9090). Try using the newer Cockpit!

My 2 cents

Thanks @Andy_Wismer here’s my version


before I’m using this cockpit 9090 but today I encountered issue also to access this. I tried also to restore to cli but the issue still the same :frowning:


That’s newer than I thought… :slight_smile:
Try updating to 2009, then try a Config Restore…

My 2 cents

Successfully restore but it appears like this

and all my users were disappeared also. Thanks

@support_team Need help here!




Last try:

  • Remove AD
  • Reboot
  • Restore Config

All removed elements will be reinstalled by the config restore - this should restore your AD / Users…

My 2 cents