Cannot use shared folder


#1

So i created new shared folder named sharedfolder. but in applicatons is shown only samba audit (working). I read manual, but cannot find how start shared folder. anyway I cannot enter \my_ip or \my_ip\sharedfolder/ I’m newbie so what do I wrong?


(Jonathan Dumont) #2

Hi Bui;

I’ll try to help you, I don’t know if I’ll make sense but

Where your NethServer is installed ?
PhysicalMachine, VirtualBox, …

Are you into the same range of IP ?
Could you ping you server ?

With which kind of client you try to access ?
Windows, Linux, Mac,…

When you browse your network do you see your NethServer ?
Which configuration you have under : Configuration -> Windows Network ?


#3

It’s installed on esxi

Yes I can ping, ssh on it and open webpage

I try open shared folder on my windows 8 by typing \10.0.0.86 or \10.0.0.86\sharedfolder

I can’t see nethserver in my network places

I’m in domain network, but network discovery is turned on, and I see many other windows shares


(Jonathan Dumont) #4

and when you try

NET VIEW \IP_NETHSERVER

what do you obtain ?

ref.: http://ss64.com/nt/net_share.html


(Jonathan Dumont) #5

Sadly i’m using Mac but I was able to reproduce your problem and I resolve it by allowing write permission to owning group and after that accessing to NethServer with a authentified NethServer user
in my case I used admin

so if you do NET USE N: \IP_NETHSERVER\SHARED_FOLDER /USER:NETHSERVER_USER
ref.: http://ss64.com/nt/net_use.html

you might have something interresting :wink:


#6

The network path was not found


(Jonathan Dumont) #7

And your sure you try to communicate with the green card of the your NethServer ?
Could you share another directory and see if you have a better success ?
Could you make a screenshot of the Shared Folder Setting into the WebUI of your NetServer ?


#8


#9

I just ping and ssh to ip, isn’t it enough to be sure I communicate to the green card of my nethserver