Cannot install Wordpress module

yum install nethserver-wordpress --enablerepo=stephdl

I have researched all over this site and others and can not find an answer as to what to do. none of my servers can find the rpm stephdl
I keep getting error repository for stephdl not found.

this server is useless without having to be able to install some kind of web hosting software on them…
please help or I am being forced to find another server os somewhere else.
can anyone answer me on a correct link?
wiki or whatever does not have answers…
thank you…
my NethServers are version 7

thanks for help… I am beat up on this one.

WordPress module is a community module from stephdl repository. Did you added his repository?

It keep saying can not find that repository. I have been trying for 1 week now and am fustrated.

I read several other post and those guys said that all of a sudden that repository has gone off line.

Then there is a lot of discussion about having that repository on some other locations, but the the talk has ended.

So, it looks to me it’s offline.

I’ve done all the steps and no luck.

Thanks for responding!!!

Summaries of error messages are rarely useful. What is the exact and complete output of yum install nethserver-wordpress --enablerepo=stephdl?

The stephdl repo isn’t completely down, at least; I’m able to reach it right now.

Just to make sure we are not missing a step:

Loaded plugins: changelog, fastestmirror, nethserver_events

Error getting repository data for stephdl, repository not found

[root@mark /]#

Even done a
yum clean all && yum update

No packages marked for update

I’ve got a clean server. Did the same thing on my other nethserver.

Same results

Ok it was my typo error!!!

This time it worked

But I had to use the command


It seems I have some broken packages

Should I see it now on my admin menu??

so the system says wordpress installed…

so it is installed okay…

what do I do now to get to it…

where is it installed?

i can not see it in the menu…

signal-event nethserver-wordpress-update
I executed this command for my next step
and it error-ed with
Can't open directory /etc/e-smith/events/nethserver-wordpress-update
I go to e-smith directory and there is no wordpress directory, etc. there

okay I executed this command

signal-event nethserver-stephdl-update
and that worked..
so far so good..

…so despite being asked about this twice, you hadn’t set up that repo.

It’s a pity you didn’t give us the full output, so we could have a chance of helping you with this.

That shows that nethserver-wordpress, at least, didn’t install.

Try again. Once more, what’s the complete output of yum install nethserver-wordpress --enablerepo=stephdl ?

Could you follow the steps to install stephdl-repository, at @dnutan’s Link at the 3rd post, without any errors?

Yes I have completed that task you requested I do.