Cannot have a capital letter in a share

Just wondering what happened to this, I am on 7.3 stable and still cannot have a capital letter in a share?
It’s not a big deal, just wondering if there was just a setting somewhere that I missed.

1 Like

No it has not implemented, yet. BTW why do you need it?

Consistency. Small things like this confuse users, I am upgrading from Zentyal to NS, and the previous shares had capitals. Like I said, no big deal, but was interested in using capitals if it was possible.

1 Like

Thank you for the feedback: added a todo card here

Page not found…
But, like I said, it is not that important, I need the shares now, so if I put in a todo card, I would already have my existing shares setup and moved on. If I could get in that link, I would still do it, as I think it is something NS should have to make it even better.

Please, try a similar workaround:

That worked, thanks.
One thing I had to add, I had to go into the share, edit, and ‘Reset permissions’.

1 Like

@wbilger I’m working to allow capital letters.


@Sebastian, that’s great, thanks. The workaround suggested by @davidep worked, but it would
be nice to not have to use a workaround when adding new shares or a fresh install.

1 Like

Welcome aboard @Sebastian :slight_smile: well done!

1 Like

The package is ready for testing!

How to install:

  • yum install --enablerepo=nethserver-testing nethserver-ibays

Now you are able to create shared folders with capital letters


Package released in nethserver-updates:



This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.