Cannot get backup to work

I had backup running on a freenas instance but I’m trying to move to a QNAP nas for my backups. Unfortulantly I didnt pay attention to my old settings for comparison. But I have tried everything I can think of using either smb or nfs and I can not get it to work:

===== Report for data backup =====

Backup started at 2017-12-04 22:59:01
Pre backup scripts status: ERROR

Extract from log file /var/log/backup-data.log:

2017-12-04 22:59:01 - START - Backup data started
2017-12-04 22:59:25 - ERROR - Error while mounting : Retrying with upper case share name mount error(6): No such device or address Refer to the mount.cifs(8) manual page (e.g. man mount.cifs)
2017-12-04 22:59:27 - ERROR - Event pre-backup-data failed - 1

Hello @happnatious1,

maybe you don’t need the beginning slash in “Share”:


Thank you Markus!
I swear this was one of the things I tried previously but I have working on my network recently and some how things are working now.

Is there a write up somewhere explaining what this backs up and how to do a full system restore in case of total system failure? I’d like to try a simulated disaster recovery as proof of concept.

Maybe the docs help:

1 Like