Cannot access server manager

Hey guys,

Im new here. Ive read a bit about Nethserver and was very excited to try it ou.

So i did a minimum install on an hyper v virtual machine.
Static ip address :
Hostname: server.test.local

Everything went as expected and i can putty into it.
I cannot use the server manager on

Ive got internet i can ping

What am i doing wrong?

What happens when you try?

Thanks for your fast answer.


Try normal http insead of https.

I guess Nethserver is not for me.

Ive tried so far generation 1 and 2 machines. Always a fresh installation. Just cant connect through https ( NET::ERR_CERT_AUTHORITY_INVALID) or through http (ERR_CONNECTION_RESET).

Thought my nic might have given up so i went ahead and created an ubuntu 18.04 server and it worked like charm.

This is perfectly normal–Nethserver generates a self-signed certificate on installation. Your browser will allow you to create an exception or otherwise proceed to the server manager, where you can install a trusted cert if you choose. Edit: I’d also note that this is a completely different error than you reported up-thread.

…to do something completely different. You’re comparing Apples with Chevrolets.

Access to the server-manager through http is redirected to https. As has been already said the warning message is shown because initially it is using a self-signed certificate.

If your are using Chrome, there use to be an option to proceed to the site anyway (Advanced > Proceed to…). Similar options are available in other web browsers.

Did you use a “remote” web based server-manager on this one?

1 Like

Hey guys,
Still not beeing able to get nethserver correctly installed.

I installed minimal centos now and then nethserver 7.

On centos i was able to ping router internet and lan.
After installing nethserver can ping router, cannot ping host, cannot ping internet.

Firewall issue?

I didnt do any changes to the IP configuration. On centos everything was fine was able to download nethserver.

Any ideas?

edit: I cannot ping from host to server but i can ssh (putty).

Edit2. Turned off firewall, rebooted and it worked.

Thank you for taking the time to try to help me.