Backup data not work

NethServer Version: NethServer release 7.6.1810 (final)
Module: Backup data

Hi everyone,
I don’t be able to backup my data.

This is my configuration:

This is the log:
Backup: backup-data
Backup started at 2019-08-27 02:00:01
Pre backup scripts status: SUCCESS
Giving up after 1 attempts. OSError:
Duplicity backup failed
Action ‘backup-data-duplicity backup-data’: FAIL
Backup status: FAIL

I tried to format my hard disk and delete the duplicity cache but the same problem.

Please help me.

Have you followed this doc to format your disk?

I suggest to use the new cockpit interface: it has a Format disk button and a check that the disk will be usable by the backup.


Yes, I did.

I will try

I formatted the hard drive with cockpit and started the backup from the classic interface but it doesn’t work.
So I tried to reformat the hard drive and started the backup with cockpit and it works.

Both cockpit and NethGUI use the same command (backup-data), I can’t guess how it can fail only once.

1 Like

Is the same user that’s running cockpit or NethGUI?

yes, the root user