Backup-Data not doing FULL Backup

backup
v7

(Reggie Ho) #1

NethServer Version: 7.5
Module: Backup-data

Can’t understand why even I configured the Backup-Data to FULL Backup , yet I still seeing the Backup as STEP as end of each day. I try restarting the Server, it makes no difference.


(Joel Clendineng) #2

You have it set to do 1 full and the rest incremental?


(Reggie Ho) #3

It was in incremental before… I reset to FULL Backup and restarted the Server … It’s still doing incremental Backup…at the moment


(Reggie Ho) #4

After monitoring my Backup and also updated to the new version, rebooted the server a few times, deleted old backup… I’m still not able to get a FULL Backup as configured. Not quite sure where to look to remedy the issue… Appreciate any comments or ideas I should try…
The strange part is that the Configuration as shown is FULL Backup yet… it does a STEP Backup ( Partial ) and then after a few days…it stop backing up totally. See Screen shot.
39%20AM


(Thorsten) #5

Step means, that the backup routine is still running. Is has certain steps. In my experience, I had some trouble with CIFS as the connection is open for quite a long time and a lot of data is transfered. I suggest to try something else besides CIFS: Do you have an USB-disk for trail purpose?


(Reggie Ho) #6

Thanks for the suggestion… I’d try setting up a USB Backup storage


(Reggie Ho) #7

Yes… seems like using CIFS protocol the backup doesn’t work properly. I tested with NFS Protocol … the backup completed very quickly and without problem… Thanks


(Thorsten) #8

Perfekt :slight_smile: NFS works very much better for backup - I made the same experience before switching to USB HDD. The latter has a huge advantage:

It is mounted before and dismounted after backup: This follows a recommendation on backup stategy desribed in German c’t magazine some years ago. I like this appoach as it was recommended to prevent backup files from getting infected by virus…