Any Success installation with CentOS 6.7?


(Jonathan Dumont) #1

Hi;
Anyone tried and or succeed to install NethServer over Centos 6.7 ?
Because I have some issue to install NethServer over CentOS 6.7 which use at DigitalOcean
my relative post at this questions are :



(Davide Principi) #2

We’re testing the ISO installer. Do you want to check out the install-on-centos method?


(Jonathan Dumont) #3

the installation sound good but even after a reboot, I have nothing on 980 port

[root@x42 ~]# netstat | grep 980

[root@x42 ~]# cat /var/log/nethserver-install.log
Mon Aug 31 13:34:25 UTC 2015 Starting installation

Transaction Summary

Install 146 Package(s)
Upgrade 4 Package(s)

Total download size: 62 M
Downloading Packages:
Setting up and reading Presto delta metadata
Processing delta metadata
Download delta size: 621 k
Presto reduced the update size by 85% (from 3.8 M to 621 k).
Package(s) data still to download: 58 M

Total 9.9 MB/s | 58 MB 00:05
Running rpm_check_debug
Running Transaction Test
Transaction Test Succeeded
Running Transaction
Updating : glibc-common-2.12-1.166.el6_7.1.x86_64 1/154
Updating : glibc-2.12-1.166.el6_7.1.x86_64 2/154
Updating : openldap-2.4.40-5.el6.x86_64 …
153/154
Cleanup : glibc-2.12-1.149.el6.x86_64 154/154
Verifying : 1:perl-Pod-Simple-3.13-141.el6.x86_64 1/154
Verifying : nethserver-directory-2.2.2-1.ns6.noarch 2/154
Verifying : python-simplejson-2.5.2-1.centos6.x86_64 …
151/154
Verifying : 1:dbus-libs-1.2.24-7.el6_3.x86_64 152/154
Verifying : openldap-2.4.39-8.el6.x86_64 153/154
Verifying : glibc-2.12-1.149.el6.x86_64 154/154

Installed:
bind-utils.x86_64 32:9.8.2-0.37.rc1.el6_7.2
cpuspeed.x86_64 1:1.5-22.el6
lsof.x86_64 0:4.82-5.el6

usbutils.x86_64 0:003-4.el6
wget.x86_64 0:1.12-5.el6_6.1
wireless-tools.x86_64 1:29-6.el6

Dependency Installed:
ConsoleKit.x86_64 0:0.4.1-3.el6
ConsoleKit-libs.x86_64 0:0.4.1-3.el6
apr.x86_64 0:1.3.9-5.el6_2

tokyocabinet.x86_64 0:1.4.33-6.el6
uuid.x86_64 0:1.6.1-10.el6
uuid-perl.x86_64 0:1.6.1-10.el6
vconfig.x86_64 0:1.9-8.1.el6
yum-plugin-changelog.noarch 0:1.1.30-30.el6

Dependency Updated:
dbus-libs.x86_64 1:1.2.24-8.el6_6 glibc.x86_64 0:2.12-1.166.el6_7.1
glibc-common.x86_64 0:2.12-1.166.el6_7.1 openldap.x86_64 0:2.4.40-5.el6

Complete!
Mon Aug 31 13:35:35 UTC 2015 /sbin/e-smith/signal-event system-init
Mon Aug 31 13:36:04 UTC 2015 End


How can we celebrate 6.7 release?
(Davide Principi) #4

If it’s a problem related to the Server Manager, /var/log/httpd-admin/error_log should give an hint.

In general /var/log/messages contents should provide more clues.


(Jonathan Dumont) #5

My bad, eveything works fine!
it was 1’ missing my netstat + grep
2’ my firewall at work!

Thanks David! :slight_smile:


(Davide Principi) #6

Very good news for the whole testing team (@fasttech, @medworthy, @dz00te, @vcc, @mabeleira) !


(Jonathan Dumont) #7

Just for notice : My installation is on ExoScale not at DigitalOcean
https://www.exoscale.ch/pricing-target


(Jonathan Dumont) #8

This morning I tried install NethServer 6.7 on a CentOS at Digital Ocean
and my mirror/source list corrupted

This afternoon i tried again and everything worked like a charm.

The only difference it’s this afternoon I didn’t achieve the Private Network and IPv6 option.

http://docs.nethserver.org/en/v6.7b/installation.html#install-on-centos


(Alessio Fattorini) #9

That’s great, good to know. Thanks for your tests! :ok_hand: