Allow Access to LiveDrive via proxy

NethServer Version: NethServer release 7.6.1810 (final)
Module: Proxy (I think)


I am having an issue where NethServer is not allowing a cloud backup providers software (LiveDrive) to access their servers. I have tried the following:

I have inputted they IP range into Domains without Proxy
I have given them their own content filter and allowed everything.
I have allowed everything through the firewall
I have even switched off the content filter component and get the same results.

The system uses port 443.

The access log shows that it is allowing access as far as I can see:
1566914581.668 1 TAG_NONE/200 0 CONNECT - HIER_NONE/- -
1566914581.672 0 TAG_NONE/200 0 CONNECT - HIER_NONE/- -
1566914581.675 0 TAG_NONE/200 0 CONNECT - HIER_NONE/- -

The server address is

Any suggestions as to what I can try and look at?


Could you try to disable proxy and see if it works (not only the content filter)? (to be sure that proxy is the problem)

1 Like

Hi Federico,

I can confirm it is the proxy. When I disable the proxy I am able to connect to the service without a problem. As soon as I switch the proxy on again it stops working.

What do you think it could be?

Do you know the domain of LiveDrive server or only the IP (

If you know the domain add it into Proxy > Domains without proxy
Note that it works only if you use transparent HTTPS mode.

If you know only the IP address, add it under host or under DNS and then exclude it by Proxy > Sites without proxy.

Tell me if it works.

1 Like

Ok, let me try that. They use IP addresses rather than domain names.

Can you explain what you mean by adding it under host or DNS. Do you mean as a firewall object?


Yes, or add a record in DNS page

Thanks Federico!

I had create a CIDR Section of the firewall to include the full range of IP addresses but since then the server connected and is uploading perfectly.

Thanks so much for your time on this.

For future reference for any LiveDrive users, these are the Ip ranges you need to put in Sites without Proxy: ( - ( –

Thanks again for your help.

1 Like