All users can't see netlogon after doing a restore-config

v7-rc1

(anon43345481) #1

I created a Samba Active Directory and added another user name jbales. They both worked and could see the netlogon and sysvol.

Then I deleted jbales and after that, using Win7 jbales could not logon into the domain. Good.

To restore jbales I did a restore-config on the console. Even though the both users were now showing, after that none of the users could read netlogon share.

Then I repeated the set up again, adding another user jbales and deleted that user. Then I tried ‘Restore Backup’ on the Restore tab on Backup (configuration) this time. It has some errors.

It had the same result and they can’t see the netlogon share.

I also tried doing restore-config while using a some other shares when I added File Server and they can’t see them also with the same error message: “Windows cannot access \192.168.2.10******”. what ever they shares are.

I thought it had only happened a Disaster Recovery situation but it seems happened every time when I do a restore-config.


(Giacomo Sanchietti) #2

I think we should test it.
Give us a few days.


(Bouke Henstra) #3

I would love to know the outcome of this as I am having these issues too.

Thanks.


(Davide Principi) #4

Thank you for bumping this topic. The netlogon (sysvol) permissions should have been fixed as explained here