All my Nethservers seem to be broken

NethServer Version: 7.4.1708
Module: Software

I have 1 Nethserver in production at work, and two at home, every one of them seems to have broken repos for software, every time I try to install new software or update I get

“The install/update may have failed due to metadata caching issues. Please clean the cache by clicking the button below and retry the install/update operation.”

I click on the clear yum cache button, but it does nothing.

Let me know if you need any files/logs and where they are located.

Did you try to clean cache form console ?

yum clean all

and for freeing space

rm -rf /var/cache/yum


1 Like

looks like the problem we have: No "normal" update for Weeks now

1 Like

yum clean all and rm -rf /var/cache/yum then tried yum update and I got this message, "Cannot find a valid baseurl for repo: base/7/x86_64

… “Did you try turning it off and on again?” … sorry guys a reboot seems to have fixed it.

1 Like

Tried that a number of times already (before and after clearing the cache, etc), but didn’t resolve the issue.