After reboot the server does not see the internal network

NethServer Version: final

I rebooted the server and now the server does not see the internal network. Tell me please, what kind of crap is that?

I reboot again and now everything is fine. When run, these nasty little bugs?

Tell us please what you mean with “not see the internal network” :wink:

I just tried to ping the server computers on my network and the pings were not.
And from another computer to ping the server.
Simply elegant would be the situation, whether server production!

I’m honestly tired of these small glitches.

Stopped work “Report” -> “Bandwidth usage”. There are now all the zeros.
Bandwidth monitor and not earned.
I have the NAS and I have tried port forwarding is running NAS web interface. The port-scanner says that port is accessible, but the interface does not open NAS. On ClearOS I have everything worked. Why are there always some rake?

Could you please share with us your network configuration?

What data are needed?

ip addr
ip route

Is Nethserver set with a static IP or DHCP client?
Are you sure that a different machine in your LAN doesn’t have the same IP address of Nethserver?

Where are you running your port scanner from? a PC in the same LAN or a external PC/public scan service?
Is your Nethserver your LAN gateway?
Is the default gateway of the NAS set to Nethserver address?

1 Like

Port-scanner starts here:

Network Diagram is as follows:

On the NAS default gateway is set
When there was one glitch, I hooked up to a monitor and keyboard to the server, the server came and tried to do a ping ( but received a response that the “Destination Host Unreachable”