Active Directory does not allow dns queries from computers on lan network

activedirectory
v7

(Michael Träumner) #21

So it resolves internal addresses, but not external.
Only for trying, please set DNS at a client manually to 8.8.8.8. and try if you reach external addresses like nethserver.org after it?

I think external addresses are your problem, or not?


(Hitmoky Hitter) #22

Not quite, I just noticed that I am using Google Chrome to access the webinterface, which uses 8.8.8.8 and 8.8.4.4 before using the local network it’s DNS. So I then tried it with Firefox, and I can’t access {host}.{domain}.{tld}:980

Pardon me for the confusion, I did not notice any sooner.


(Michael Träumner) #23

Is your domain only internal or external too? If it is an external domain have a look here:

And for others who read this and try to help, here a link to your other thread:


(Hitmoky Hitter) #24

I kind of went another way and re-installed Nethserver, checking the clients ability to request dns queries allong every part of the initial configuration, active directory implementation etc. Apparently there was never a problem… It was a custom firewall on the device itself that did not autostart when Windows did. If I knew sooner that this was the problem, I would not have posted, sorry for this.

Anyway, thanks for the help and again sorry for taking up precious time.


(Michael Träumner) #25

Hi,
nice to hear that you have solved your problem.

It is good that you have posted it, because if others have the same problem it can help them.