Acknowledge warning in server manager

NethServer Version: 7.9.2009
Module: server manager

Hi all,
I am in the process of configuring a new NS. This time on proxmox, with a fresh install so I can correct earlier mistakes rather then importing them from my old server. :wink:
In server manager there are a few yellow badges, signaling a warning. Some of them I resolved, but others I will not. For instance: this server is for home use, only accessible via private LAN. I don’t feel like changing the SSH-port to something other then 22.
Is there a way to acknowledge the warning, so the yellow badge disappears?
The same for the data-backup: I won’t be using NS-backup method; I have configured an alternative way. How to get rid of these badges?


Just disable the configuration hints in the System settings:


great, and so simple. I thought that setting had to do with the mouse-over info in some items. Thought it was a strange setting… :wink:

1 Like