Access denied with https to and

I’m trying to access the main website in order to download the .iso but I keep getting this…

Why…? (Note: I’ve tried other browsers and same issue, my phone however, loads it just fine.)

Edit: Well whatever, I went ahead and downloaded with my phone, although it’s still quite annoying not being able to access the main website.

I can’t reproduce your problem. Could you please describe what you did, step by step?

Sorry for the long wait, the reply notification email went into my spam folder for some reason, anyway I haven’t done anything aside from trying access

I’ve tried it in Chrome, Chromium, FF and IE8 all of which produce 403 forbidden as well as that message, I can however, load it perfectly fine on two different phones and I also have a VM with a clean install of windows 7 that loads it fine as well, so apparently it seems to dislike something on my computer.

I have the same issue.

It might be a server-side problem on domain (not on any nethserver server instance).

If the browser (or some addon) is enforcing https, it redirects you to, which as of now shows the access denied landing page meant for

1 Like

That makes sense actually. I force ssl on every site I visit, so I guess the main site must not be secure. Interesting.

Yes, that is exactly what it is, I have HTTPS Everywhere on chrome, so I tried opening in FF and it works now.

same for me on FF and chromium (beurk) for the wiki and for the general site I don’t use any kind of proxy, only a router and my laptop

‘the access to the site is blocked’

this post is marked as a bug @giacomo

Same for me.
Also with Microsoft Edge and IE 11.
Of ourse, only for https not for http.
I think it’s from Let’s Encrypt certificate.

My fault, sorry.
I tried to setup the blocked page for the web filter, but I can’t get it to play with other sites hosted on the same machine.
I have disabled the block page now (

1 Like

an issue, the wiki is not usable by https you are redirected to the wordpress site of

Maybe it never worked with https? Never tried…

1 Like

Is it Possible to get a https access to the wiki…passwords in clear text are a bad habit :stuck_out_tongue:

If you use oauth (Github or Google login) the password is not sent in clear text.

I tried to enable the https, but with https enabled oauth doesn’t work anymore :frowning:

yes I understand then…BTW i don’t like so much oauth…if one is compromised, others are :stuck_out_tongue:

I updated the wiki and moved it under https.

@stephdl could you please update the oauth configuration at github site to point the new url ?

(In the meanwhile, please note that the oauth access to the wiki is not working).


I’m looking to the wiki, but it is not reachable :frowning:

I can reach it from my office network and also from a remote network on a rackspace data center.

I can reach the page now.

“I don’t use any kind of proxy, only a router and my laptop”.


But not the!

yep it seems something odd when I connect to the admin settings(two times, one on my laptop, one on my mobile cell), I will try to reproduce, I can connect to the backend right now