7.6 subscription release date


(Uwe) #1

7.6 Final has been released now. Must i wait longer for the update? In the Softwarecenter is nothing to see.

Regards

Uwe


Problems to install updates
Auto updates have stopped working
(Alessio Fattorini) #2

It’s normal, otherwise why paying a slow repository? I guess a few weeks


How to Upgrade subscribed Nethserver?
(Davide Principi) #3

The automated upgrade will be rolled out in January 2019. Manual upgrade is possible with a few commands. I suppose something like:

yum --enablerepo=nethserver-updates update nethserver-subscription*

Then go to software center and start the system upgrade to 7.6. But I’d go with that next week because the SB repositories could be still at beta…


(Uwe) #4

Hi Davide,

a happy new year for you.

yum --enablerepo=nethserver-updates update nethserver-subscription*

I tested it today, but there are no updates.

Regards

Uwe


(Rob Bosch) #5

I will wait for the release of the repo for 7.6 on my subscription VPS. I did upgrade 2 other servers to 7.6 with a minor issue for the cockpit module with an easy workaround suggested by @dnutan


(Davide Principi) #6

The automatic upgrade to version 7.6.1810 is going to be rolled out for subscriptions starting from 14 January 2019.


(bob) #7

My system (which is part of a subscription) still isn’t showing any signs of updating to 7.6.1810, am I being impatient or do I need to check that something hasn’t broken.
Thanks
Bob


(Davide Principi) #8

If you have automatic updates enabled wait until Friday. After that there could be an issue.

The manual upgrade should be already available though


(Ralf Jeckel) #9

Today the update to 7.6 came via softwarecenter.
Updated and rebooted to latest kernel.
No errors in boot.log or messages.log so far.
All works as expected.
Oldest kernel was removed. Only 5 remained.

Perfect job @dev_team ! Thanks a lot! :+1: :+1: :smiley:
With a little subscription everything is really stable. :wink:
I’m happy!!


(Rob Bosch) #10

I had a successfull update of my VPS running subscription NS.
odd thing: the update through softwarecenter failed. I had no connection to the server whatsoever.
I decided to do the quick-and-dirty method: rolling back the snapshot I took prior to the update.
After that I updated again, but this thimne trhough SSH/terminal.
This time no problems at all and now having a stable 7.6

possible explanation why update through service center didn’t work: Servermanager is only available through VPN (only available on green interface, not red)
during the update my laptop timed out and lost connection to the server. Could that interfere with the update through software center?


(bob) #11

Just updated my system to 7.6.1810 through the software center. I guess I just needed to be patient.
Thanks
Bob