Webtop mapi add-on


(luciano) #1

Hi all,

I installed Webtop mapi add-on and trying to configure it; I filled in the two fields Username and Password as the image.
The Assistant tries to connect, returns the message login successful but it doesn’t find new mails and then returns the message Mail check failed.

What am I doing wrong?

Many thanks in advance.
Luciano


(Bogdan Costin) #2

Try to put also domain in username.
username@domain.example

BR
Bogdan


(luciano) #3

I already tried to use both username and username@domain.it but the problem remains the same.


(Giacomo Sanchietti) #4

Any hint @lucag @raffaele_fullone?


(Rob Bosch) #5

And if you try the ‘old’ way: domain\user ?


(luciano) #6

Hi Rob,
I tried all the configurations: username, username@domain, server\username but no solution
is good.


(Luca Gasparini) #7

Hi Luciano,
are you sure that the domain specified is properly resolved with the IP of the webtop server ?


(luciano) #8

Hi Luca,
I’m almost sure because, from my client I can ping the server both using its Ip number and its name and its name.domain.xx.

The server is into the local lan and it is the dns server too.

I can go to webtop page using the Ip number, the nameserver only and the nameserver.domain.xx.


(Luca Gasparini) #9

Good morning Luciano,
with the recent update package nethserver webtop-4 (nethserver-webtop 4-1.1.1-1.ns6.noarch) was inserted a new version of the add-on MAPI. Now you can also specify the server address in the access data. Try removing the old add-on and install the new one and see if your problem is resolved.


(luciano) #10

Hi Luca,
very sorry for the delay of my reply but I couldn’t execute the update before.
Ok, I followed your workaround and after installing the new packages I uninstalled the webtop win client and reinstalled to the last version and now It works very very very well.
Thanks to you, I think Nethserver has really great future ahead of it.
Have a nice weekend. Bye.
Luciano


(Luca Gasparini) #11

Luciano, i am very happy that you have solved your problem. :+1:
The bright future of Nethserver also passes through this community, share to grow !!
Thank you.