WebTop Maintenance Mode on reboot

NethServer Version: 7.3
Module: WebTop 4
When I reboot NS, WebTop always starts up in Maintenance Mode.
How do I disable this?
As a side question, is this a question for WebTop? And if so, how do we get support from them, the Suport link on their website goes to a 404 page.

Login with the admin user into WebTop, then click to “Maintenance” button in the right top corner.

You hit a bug, it’s already in testing repository: https://github.com/NethServer/dev/issues/5231

If you want to apply the fix:

  1. Disable the maintenance mode following above steps
  2. Install the upgrade: yum --enablerepo=nethserver-testing update nethserver-webtop4
  3. If everything is fine, mark the issue as verified in GitHub or simply report it here :wink:

Please be patient, @webtop_team is working on it :slight_smile: In the meanwhile feel free to ask anything in this forum.

1 Like

Thanks that works.
And yes, I knew how to get it out of maintenance mode, as it installs in it, I just meant how to disable mm on reboot, which this fix does. I don’t use github, so don’t know how to mark as verified, or see how, but I commented.

2 Likes

Thanks to your contribution, the fix has been released at it will be available to everyone as soon as mirrors are synced!

1 Like