WebTop 5 needs testing

Please try this:

Maybe is something wrong with the packages and this could fix.

no, not the solution, and now - even more worse - I’ve to do shopping with my family :wink:

1 Like

I’m already on my way … :joy:

have to stop now, but what’s this?

ah, now I’ve my calendar :smiley: - changed Theme!

A post was split to a new topic: [NFR] Mail: receipt button

That means that you solved?

This worked, perfect, thanks!

I don’t see a way to set the number of messages per page?

Also, the default timezone is set to Europe/Rome, does not set to NS timezone. There should also be a way to set the default Language and Date Format for each user, as well as the timezone.

hmm, no not solved - the grey-Theme is not working…for all, me?? - and I’m normally use grey, because for me everything is grey :sob:

A post was split to a new topic: [BUG] Gray theme doesn’t’ work

OK, tested all themes.
For me, Classic, Crisp, Neptune works (Web Top, Outlook, Mozilla) and Grey don’t work (Web Top, Outlook, Mozilla).

In WebTop5 it was introduced infinite scrolling for the email list and for that reason there is no longer the number of mails per page to be set

It sounds like a good idea to take the timezone from the NS :+1:
Also a setting for all users by Language and Date Format to be inserted between the global properties it seems useful, what do you think @gabriele_bulfon ?

I confirm that the theme Grey has some problems :smirk:
I think @gabriele_bulfon he already aware and will be removed in a future release.

A post was split to a new topic: [NFR] Mail: pagination vs infinite scrolling

Can’t see my second user(I’ve only 2 at the moment).

I think, I should see my second user, but I can’t.

I’m using samba AD and deinstalled sogo before installing webtop 5.

I just want to invite my second user to a new event - I’m so lonely :smiley:

Hi @maddin ,
it is necessary that the second user has made at least the first login in Webtop to view available.

Alternatively you can access the admin console -> Users -> double click on the user and then save and close to enable :wink:

In the current version of nethserver-webtop5 in nethserver-testing:


were inserted presetting from “Authorizations” in the Users group.
Among these it was also included ActiveSync enabled:

Hi Luca,

Thank you for your answer.

I thought that is possible, so I have tried and it works:
WebTop 5 needs testing

:+1: @GG_jr
Great … I’m sorry I did not read it right :grin:

1 Like