User settings site behind proxy

NethServer Version: 7.9.2009 (final)
Module: cockpit/@localhost/nethserver/index.html#/settings

dear all I use NethServer in an Private Network everything works fine there. now i want to expose the https://…/user-settings page to the internet, so i used apache2 as a revers proxy this works fine with SOGo but not with the /user-settings or the /cockpit path to the proxy.

A User can login to the user settings page but then he gets a Blank page. In the source View the Blankpage loks like:

<!DOCTYPE html>
    <meta charset=utf-8>
    <meta name=viewport content="width=device-width,initial-scale=1">
    <link href=../base1/patternfly.css rel=stylesheet>
    <link href=../../static/branding.css rel=stylesheet>
    <link href=../nethserver/applications/style.css rel=stylesheet>
    <title>NethServer System</title>
    <link href=css/app.76f753a9.css rel=preload as=style>
    <link href=css/chunk-vendors.72f5e0d1.css rel=preload as=style>
    <link href=js/app.d5c782d0.js rel=preload as=script>
    <link href=js/chunk-vendors.d81d2afc.js rel=preload as=script>
    <link href=css/chunk-vendors.72f5e0d1.css rel=stylesheet>
    <link href=css/app.76f753a9.css rel=stylesheet>
<div id=app></div>
<script src=../base1/jquery.min.js></script>
<script src=../base1/cockpit.min.js></script>
<script src=libs/nethserver.js></script>
<script src=js/chunk-vendors.d81d2afc.js></script>
<script src=js/app.d5c782d0.js></script>

apache config

        RequestHeader set "X-RP-UNIQUE-ID"      "%{UNIQUE_ID}e"
        RequestHeader set "X-RP-REMOTE-USER"    "%{REMOTE_USER}e"
        RequestHeader set "X-RP-SSL-PROTOCOL"   "%{SSL_PROTOCOL}s"
        RequestHeader set "X-RP-SSL-CIPHER"     "%{SSL_CIPHER}s"
        RemoteIPHeader X-Forwarded-For

        SSLProxyEngine On
        SSLProxyVerify none
        SSLProxyCheckPeerCN off
        SSLProxyCheckPeerName off
        SSLProxyCheckPeerExpire off
        ProxyPreserveHost On
        RewriteEngine On

        ProxyRequests Off
        <Proxy *>
                Require all granted

        ProxyPass /
        ProxyPassReverse /

maybe someon can help me to correct my proxysettings that the user settings page will work

thanks in advance