Update to 7.5 problem(s)?


(Juan Carlos Fernandez) #21

You got me there, lucky for me I got to see how was NS7 way after 7.4 release was done. I’m doing my best to finish pending task at work, so I can find some time to get involved into this amazing project that is NS.


(Zimny) #22

Hi guys

Yes I know and recognise this project still like an open source.
So performance and quality don’t count any more?
I’m arguing about this update because this have been done “like a child in snow box”.
Mess, after mess, after mess.
Is this proper update (cron or not) process for you?
Or like I have my conclusions - you are going commercial and community ver will be not updated so often.
I love this project and already convent a lot of my customers to it but if you will update that way that all of them are going offline with the nethserver futures … don’t think so I will use this project any more.
jfernandez
thanks for your info you really believe that i don’t know that?


(Zimny) #23

And you know gays I’m so upset … a lot of open source projects died after trying the market … this is the way how they developed … some restrictions in OS on the beginning , subscriptions, etc -> the idea is going commercial I have differ approach why don’t have pro open source project and still charge for commercial use? the license can be provided will be happy for the all … open source support license … if someone is a ware about the MS with all the aspects this license is not a problem at all … to be honest if you get the proper price then don’t worry about MS, finally users will move to you. Be smart, definitely not unprofessional


(Dan) #24

Speaking for myself, I have no idea what you’re trying to say.


(Zimny) #25

Take a shower or something, how `I can help you on this forum?


(Gordon) #26

Hi
Just had the same issue upgrading to 7.5. DPI was working in kernel 3.10.0-693.21.1.el7.x86_64 but failed after the update to kernel 3.10.0-862.2.3.el7.x86_64 with the message “Deep Packet Inspection (DPI) module is not available” removing and reinstalling DPI did not work. Reset to the 693 kernel did work.
Also had to remove Nut in the cli to get freeipmi to install.
This is a new (not yet in production) server with Proxmox and NS7 as VM. On another running server it does not see that kernel update. Has it been pulled for the time being?


(Markus Neuberger) #27

You are right, there are bad examples out there but Nethserver isn’t one of them. In the beginning I shared similar doubts but one of the rules of the subscription was that there’s no change of Nethserver. The subscription is an addition, a feature for companies to get professional support, slow/stable updates and to be able to support Nethserver. There are no OS restrictions, there are no features taken away. Commercial features are added to community version but not the other way round. This is all based on transparent discussions here on the forum. So I understand the way you think and your doubts but in this case you are wrong. I couldn’t find facts for what you are saying regarding Nethserver.

No, the 7.5 update should be available.


(Gordon) #28

@mrmarkuz
The system has been fine since re backed off the kernel. I assume it is not a Nethserver issue but a CentOS7.5 and package compatibility up stream.


(Davide Principi) split this topic #29

2 posts were split to a new topic: YUM update repository problems


(Juan Carlos Fernandez) #30

Hello @compsos, so as long as the the kernel doesn’t get upgraded, rest of the updates won’t impose an issue?


(Michael Kicks) #31

Finally a kernel compatible with my elrepo k100 driver has been released.
Update time…


(Rob Bosch) #32

@pike Keep us posted on the results of your update…


(Stéphane de Labrusse) #33

If you are lost and you want to know where to start for contributing, please ping me, probably I could help


(Juan Carlos Fernandez) #34

@pike@rob any news about the new kernel? I’m about to do the update myself.


(Juan Carlos Fernandez) #35

@stephdl then once I get some free time I will contact you, it would be great to have your guidance


(Juan Carlos Fernandez) #36

@rob regarding firewall and DPI modules issues from updating to NS7.5, the same problem remains. Again, I stumbled I had to do a restore, I assume once it safe to upgrade this message The new distribution release 7.5 is available. Review the updates before applying them! should desappear


(Michael Kicks) #37

@robb: a little update.
@jfernandez Please wait. I my installation is not phisically available right now, and from remote i did not had luck on reboot.
Could be an issue of my hardware (another couple of times i had this kind of problem), but now i am not in condition of kick the power button.


(Giacomo Sanchietti) #38

There are still few issue, you can find it anything on the tracker:

Regarding the kernel, the new xt_ndpi kernel module should all problems on 7.5 kernel, just check that the correct RPM is installed.


(Jon) #39

Hello everyone!
I have accessed my server in production through ssh and writing

yum clean all & yum update

tells me the following:

    [root@server ~]# yum clean all && yum update
    Loaded plugins: changelog, fastestmirror, nethserver_events
    Cleaning repos: base centos-sclo-rh centos-sclo-sclo epel extras nethforge
                  : nethserver-base nethserver-updates stephdl updates
    Cleaning up everything
    Maybe you want: rm -rf /var/cache/yum, to also free up space taken by orphaned data from disabled or removed repos
    Loaded plugins: changelog, fastestmirror, nethserver_events
    base                                                     | 3.6 kB     00:00
    centos-sclo-rh                                           | 3.0 kB     00:00
    centos-sclo-sclo                                         | 2.9 kB     00:00
    epel/x86_64/metalink                                     |  19 kB     00:00
    epel                                                     | 4.7 kB     00:00
    extras                                                   | 3.4 kB     00:00
    nethforge                                                | 4.1 kB     00:00
    nethserver-base                                          | 2.9 kB     00:00
    nethserver-updates                                       | 4.1 kB     00:00
    stephdl                                                  | 2.9 kB     00:00
    updates                                                  | 3.4 kB     00:00
    (1/15): epel/x86_64/group_gz                               |  84 kB   00:00
    (2/15): base/7/x86_64/group_gz                             | 166 kB   00:00
    (3/15): epel/x86_64/updateinfo                             | 924 kB   00:00
    (4/15): extras/7/x86_64/primary_db                         | 125 kB   00:00
    (5/15): centos-sclo-sclo/x86_64/primary_db                 | 205 kB   00:00
    (6/15): nethforge/7/x86_64/group_gz                        | 1.7 kB   00:00
    (7/15): nethforge/7/x86_64/primary_db                      |  32 kB   00:00
    (8/15): base/7/x86_64/primary_db                           | 5.9 MB   00:01
    (9/15): nethserver-updates/7/x86_64/group_gz               |  20 kB   00:00
    (10/15): nethserver-updates/7/x86_64/primary_db            | 405 kB   00:00
    (11/15): nethserver-base/7/x86_64/primary_db               | 241 kB   00:00
    (12/15): updates/7/x86_64/primary_db                       | 1.0 MB   00:00
    (13/15): stephdl/7/primary_db                              | 139 kB   00:00
    (14/15): epel/x86_64/primary_db                            | 6.4 MB   00:02
    (15/15): centos-sclo-rh/x86_64/primary_db                  | 3.3 MB   00:10
    Determining fastest mirrors
     * base: mirror.airenetworks.es
     * epel: mirror.uv.es
     * extras: mirror.uv.es
     * nethforge: mirror.pcxlan.es
     * nethserver-base: mirror.pcxlan.es
     * nethserver-updates: mirror.pcxlan.es
     * updates: mirror.uv.es
    Resolving Dependencies
    --> Running transaction check
    ---> Package NetworkManager.x86_64 1:1.8.0-11.el7_4 will be updated
    ---> Package NetworkManager.x86_64 1:1.10.2-13.el7 will be an update
    ---> Package NetworkManager-libnm.x86_64 1:1.8.0-11.el7_4 will be updated
    ---> Package NetworkManager-libnm.x86_64 1:1.10.2-13.el7 will be an update
    ---> Package NetworkManager-ppp.x86_64 1:1.8.0-11.el7_4 will be updated
    ---> Package NetworkManager-ppp.x86_64 1:1.10.2-13.el7 will be an update
    ---> Package NetworkManager-team.x86_64 1:1.8.0-11.el7_4 will be updated
    ---> Package NetworkManager-team.x86_64 1:1.10.2-13.el7 will be an update
    ---> Package NetworkManager-tui.x86_64 1:1.8.0-11.el7_4 will be updated
    ---> Package NetworkManager-tui.x86_64 1:1.10.2-13.el7 will be an update
    ---> Package NetworkManager-wifi.x86_64 1:1.8.0-11.el7_4 will be updated
    ---> Package NetworkManager-wifi.x86_64 1:1.10.2-13.el7 will be an update
    ---> Package OpenIPMI-modalias.x86_64 0:2.0.19-15.el7 will be updated
    ---> Package OpenIPMI-modalias.x86_64 0:2.0.23-2.el7 will be an update
    ---> Package acl.x86_64 0:2.2.51-12.el7 will be updated
    ---> Package acl.x86_64 0:2.2.51-14.el7 will be an update
    ---> Package adcli.x86_64 0:0.8.1-3.el7 will be updated
    ---> Package adcli.x86_64 0:0.8.1-4.el7 will be an update
    ---> Package alsa-lib.x86_64 0:1.1.3-3.el7 will be updated
    ---> Package alsa-lib.x86_64 0:1.1.4.1-2.el7 will be an update
    ---> Package audit.x86_64 0:2.7.6-3.el7 will be updated
    ---> Package audit.x86_64 0:2.8.1-3.el7 will be an update
    ---> Package audit-libs.i686 0:2.7.6-3.el7 will be updated
    ---> Package audit-libs.x86_64 0:2.7.6-3.el7 will be updated
    ---> Package audit-libs.i686 0:2.8.1-3.el7 will be an update
    ---> Package audit-libs.x86_64 0:2.8.1-3.el7 will be an update
    ---> Package audit-libs-python.x86_64 0:2.7.6-3.el7 will be updated
    ---> Package audit-libs-python.x86_64 0:2.8.1-3.el7 will be an update
    ---> Package avahi.x86_64 0:0.6.31-17.el7 will be updated
    ---> Package avahi.x86_64 0:0.6.31-19.el7 will be an update
    ---> Package avahi-glib.x86_64 0:0.6.31-17.el7 will be updated
    ---> Package avahi-glib.x86_64 0:0.6.31-19.el7 will be an update
    ---> Package avahi-libs.x86_64 0:0.6.31-17.el7 will be updated
    ---> Package avahi-libs.x86_64 0:0.6.31-19.el7 will be an update
    ---> Package bash.x86_64 0:4.2.46-29.el7_4 will be updated
    ---> Package bash.x86_64 0:4.2.46-30.el7 will be an update
    ---> Package bind-libs.x86_64 32:9.9.4-51.el7_4.2 will be updated
    ---> Package bind-libs.x86_64 32:9.9.4-61.el7 will be an update
    ---> Package bind-libs-lite.x86_64 32:9.9.4-51.el7_4.2 will be updated
    ---> Package bind-libs-lite.x86_64 32:9.9.4-61.el7 will be an update
    ---> Package bind-license.noarch 32:9.9.4-51.el7_4.2 will be updated
    ---> Package bind-license.noarch 32:9.9.4-61.el7 will be an update
    ---> Package bind-utils.x86_64 32:9.9.4-51.el7_4.2 will be updated
    ---> Package bind-utils.x86_64 32:9.9.4-61.el7 will be an update
    ---> Package binutils.x86_64 0:2.25.1-32.base.el7_4.2 will be updated
    ---> Package binutils.x86_64 0:2.27-27.base.el7 will be an update
    ---> Package biosdevname.x86_64 0:0.7.2-2.el7 will be updated
    ---> Package biosdevname.x86_64 0:0.7.3-1.el7 will be an update
    ---> Package ca-certificates.noarch 0:2017.2.14-71.el7 will be updated
    ---> Package ca-certificates.noarch 0:2017.2.20-71.el7 will be an update
    ---> Package centos-release.x86_64 0:7-4.1708.el7.centos will be updated
    ---> Package centos-release.x86_64 0:7-5.1804.el7.centos will be an update
    ---> Package checkpolicy.x86_64 0:2.5-4.el7 will be updated
    ---> Package checkpolicy.x86_64 0:2.5-6.el7 will be an update
    ---> Package chrony.x86_64 0:3.1-2.el7.centos will be updated
    ---> Package chrony.x86_64 0:3.2-2.el7 will be an update
    ---> Package coreutils.x86_64 0:8.22-18.el7 will be updated
    ---> Package coreutils.x86_64 0:8.22-21.el7 will be an update
    ---> Package cpio.x86_64 0:2.11-25.el7_4 will be updated
    ---> Package cpio.x86_64 0:2.11-27.el7 will be an update
    ---> Package cronie.x86_64 0:1.4.11-17.el7 will be updated
    ---> Package cronie.x86_64 0:1.4.11-19.el7 will be an update
    ---> Package cronie-anacron.x86_64 0:1.4.11-17.el7 will be updated
    ---> Package cronie-anacron.x86_64 0:1.4.11-19.el7 will be an update
    ---> Package cryptsetup-libs.x86_64 0:1.7.4-3.el7_4.1 will be updated
    ---> Package cryptsetup-libs.x86_64 0:1.7.4-4.el7 will be an update
    ---> Package cups.x86_64 1:1.6.3-29.el7 will be updated
    ---> Package cups.x86_64 1:1.6.3-35.el7 will be an update
    ---> Package cups-client.x86_64 1:1.6.3-29.el7 will be updated
    ---> Package cups-client.x86_64 1:1.6.3-35.el7 will be an update
    ---> Package cups-filesystem.noarch 1:1.6.3-29.el7 will be updated
    ---> Package cups-filesystem.noarch 1:1.6.3-35.el7 will be an update
    ---> Package cups-libs.x86_64 1:1.6.3-29.el7 will be updated
    ---> Package cups-libs.x86_64 1:1.6.3-35.el7 will be an update
    ---> Package curl.x86_64 0:7.29.0-42.el7_4.1 will be updated
    ---> Package curl.x86_64 0:7.29.0-46.el7 will be an update
    ---> Package cyrus-sasl-gssapi.x86_64 0:2.1.26-21.el7 will be updated
    ---> Package cyrus-sasl-gssapi.x86_64 0:2.1.26-23.el7 will be an update
    ---> Package cyrus-sasl-lib.x86_64 0:2.1.26-21.el7 will be updated
    ---> Package cyrus-sasl-lib.x86_64 0:2.1.26-23.el7 will be an update
    ---> Package cyrus-sasl-plain.x86_64 0:2.1.26-21.el7 will be updated
    ---> Package cyrus-sasl-plain.x86_64 0:2.1.26-23.el7 will be an update
    ---> Package dbus.x86_64 1:1.6.12-17.el7 will be updated
    ---> Package dbus.x86_64 1:1.10.24-7.el7 will be an update
    ---> Package dbus-libs.x86_64 1:1.6.12-17.el7 will be updated
    ---> Package dbus-libs.x86_64 1:1.10.24-7.el7 will be an update
    ---> Package device-mapper.x86_64 7:1.02.140-8.el7 will be updated
    ---> Package device-mapper.x86_64 7:1.02.146-4.el7 will be an update
    ---> Package device-mapper-libs.x86_64 7:1.02.140-8.el7 will be updated
    ---> Package device-mapper-libs.x86_64 7:1.02.146-4.el7 will be an update
    ---> Package dhclient.x86_64 12:4.2.5-58.el7.centos.3 will be updated
    ---> Package dhclient.x86_64 12:4.2.5-68.el7.centos.1 will be an update
    ---> Package dhcp-common.x86_64 12:4.2.5-58.el7.centos.3 will be updated
    ---> Package dhcp-common.x86_64 12:4.2.5-68.el7.centos.1 will be an update
    ---> Package dhcp-libs.x86_64 12:4.2.5-58.el7.centos.3 will be updated
    ---> Package dhcp-libs.x86_64 12:4.2.5-68.el7.centos.1 will be an update
    ---> Package dnsmasq.x86_64 0:2.76-2.el7_4.2 will be updated
    ---> Package dnsmasq.x86_64 0:2.76-5.el7 will be an update
    ---> Package dracut.x86_64 0:033-502.el7_4.1 will be updated
    ---> Package dracut.x86_64 0:033-535.el7 will be an update
    ---> Package dracut-config-rescue.x86_64 0:033-502.el7_4.1 will be updated
    ---> Package dracut-config-rescue.x86_64 0:033-535.el7 will be an update
    ---> Package dracut-network.x86_64 0:033-502.el7_4.1 will be updated
    ---> Package dracut-network.x86_64 0:033-535.el7 will be an update
    ---> Package e2fsprogs.x86_64 0:1.42.9-10.el7 will be updated
    ---> Package e2fsprogs.x86_64 0:1.42.9-11.el7 will be an update
    ---> Package e2fsprogs-libs.x86_64 0:1.42.9-10.el7 will be updated
    ---> Package e2fsprogs-libs.x86_64 0:1.42.9-11.el7 will be an update
    ---> Package ebtables.x86_64 0:2.0.10-15.el7 will be updated
    ---> Package ebtables.x86_64 0:2.0.10-16.el7 will be an update
    ---> Package elfutils-default-yama-scope.noarch 0:0.168-8.el7 will be updated
    ---> Package elfutils-default-yama-scope.noarch 0:0.170-4.el7 will be an update
    ---> Package elfutils-libelf.i686 0:0.168-8.el7 will be updated
    ---> Package elfutils-libelf.x86_64 0:0.168-8.el7 will be updated
    ---> Package elfutils-libelf.i686 0:0.170-4.el7 will be an update
    ---> Package elfutils-libelf.x86_64 0:0.170-4.el7 will be an update
    ---> Package elfutils-libs.i686 0:0.168-8.el7 will be updated
    ---> Package elfutils-libs.x86_64 0:0.168-8.el7 will be updated
    ---> Package elfutils-libs.i686 0:0.170-4.el7 will be an update
    ---> Package elfutils-libs.x86_64 0:0.170-4.el7 will be an update
    ---> Package ethtool.x86_64 2:4.8-1.el7 will be updated
    ---> Package ethtool.x86_64 2:4.8-7.el7 will be an update
    ---> Package filesystem.x86_64 0:3.2-21.el7 will be updated
    ---> Package filesystem.x86_64 0:3.2-25.el7 will be an update
    ---> Package firewalld.noarch 0:0.4.4.4-6.el7 will be updated
    ---> Package firewalld.noarch 0:0.4.4.4-14.el7 will be an update
    ---> Package firewalld-filesystem.noarch 0:0.4.4.4-6.el7 will be updated
    ---> Package firewalld-filesystem.noarch 0:0.4.4.4-14.el7 will be an update
    ---> Package freeipmi.x86_64 0:1.2.9-8.el7 will be updated
    ---> Package freeipmi.x86_64 0:1.5.7-2.el7 will be an update
    ---> Package glib2.x86_64 0:2.50.3-3.el7 will be updated
    ---> Package glib2.x86_64 0:2.54.2-2.el7 will be an update
    ---> Package glibc.i686 0:2.17-196.el7_4.2 will be updated
    ---> Package glibc.x86_64 0:2.17-196.el7_4.2 will be updated
    ---> Package glibc.i686 0:2.17-222.el7 will be an update
    ---> Package glibc.x86_64 0:2.17-222.el7 will be an update
    ---> Package glibc-common.x86_64 0:2.17-196.el7_4.2 will be updated
    ---> Package glibc-common.x86_64 0:2.17-222.el7 will be an update
    ---> Package glibc-devel.x86_64 0:2.17-196.el7_4.2 will be updated
    ---> Package glibc-devel.x86_64 0:2.17-222.el7 will be an update
    ---> Package glibc-headers.x86_64 0:2.17-196.el7_4.2 will be updated
    ---> Package glibc-headers.x86_64 0:2.17-222.el7 will be an update
    ---> Package gssproxy.x86_64 0:0.7.0-4.el7 will be updated
    ---> Package gssproxy.x86_64 0:0.7.0-17.el7 will be an update
    ---> Package gzip.x86_64 0:1.5-9.el7 will be updated
    ---> Package gzip.x86_64 0:1.5-10.el7 will be an update
    ---> Package httpd.x86_64 0:2.4.6-67.el7.centos.6 will be updated
    ---> Package httpd.x86_64 0:2.4.6-80.el7.centos will be an update
    ---> Package httpd-tools.x86_64 0:2.4.6-67.el7.centos.6 will be updated
    ---> Package httpd-tools.x86_64 0:2.4.6-80.el7.centos will be an update
    ---> Package hwdata.x86_64 0:0.252-8.6.el7 will be updated
    ---> Package hwdata.x86_64 0:0.252-8.8.el7 will be an update
    ---> Package info.x86_64 0:5.1-4.el7 will be updated
    ---> Package info.x86_64 0:5.1-5.el7 will be an update
    ---> Package initscripts.x86_64 0:9.49.39-1.el7_4.1 will be updated
    ---> Package initscripts.x86_64 0:9.49.41-1.el7 will be an update
    ---> Package iproute.x86_64 0:3.10.0-87.el7 will be updated
    ---> Package iproute.x86_64 0:4.11.0-14.el7 will be an update
    ---> Package iprutils.x86_64 0:2.4.14.1-1.el7 will be updated
    ---> Package iprutils.x86_64 0:2.4.15.1-1.el7 will be an update
    ---> Package iptables.x86_64 0:1.4.21-18.3.el7_4 will be updated
    ---> Package iptables.x86_64 0:1.4.21-24.el7 will be an update
    ---> Package irqbalance.x86_64 3:1.0.7-10.el7 will be updated
    ---> Package irqbalance.x86_64 3:1.0.7-11.el7 will be an update
    ---> Package iwl100-firmware.noarch 0:39.31.5.1-58.el7_4 will be updated
    ---> Package iwl100-firmware.noarch 0:39.31.5.1-62.el7 will be an update
    ---> Package iwl1000-firmware.noarch 1:39.31.5.1-58.el7_4 will be updated
    ---> Package iwl1000-firmware.noarch 1:39.31.5.1-62.el7 will be an update
    ---> Package iwl105-firmware.noarch 0:18.168.6.1-58.el7_4 will be updated
    ---> Package iwl105-firmware.noarch 0:18.168.6.1-62.el7 will be an update
    ---> Package iwl135-firmware.noarch 0:18.168.6.1-58.el7_4 will be updated
    ---> Package iwl135-firmware.noarch 0:18.168.6.1-62.el7 will be an update
    ---> Package iwl2000-firmware.noarch 0:18.168.6.1-58.el7_4 will be updated
    ---> Package iwl2000-firmware.noarch 0:18.168.6.1-62.el7 will be an update
    ---> Package iwl2030-firmware.noarch 0:18.168.6.1-58.el7_4 will be updated
    ---> Package iwl2030-firmware.noarch 0:18.168.6.1-62.el7 will be an update
    ---> Package iwl3160-firmware.noarch 0:22.0.7.0-58.el7_4 will be updated
    ---> Package iwl3160-firmware.noarch 0:22.0.7.0-62.el7 will be an update
    ---> Package iwl3945-firmware.noarch 0:15.32.2.9-58.el7_4 will be updated
    ---> Package iwl3945-firmware.noarch 0:15.32.2.9-62.el7 will be an update
    ---> Package iwl4965-firmware.noarch 0:228.61.2.24-58.el7_4 will be updated
    ---> Package iwl4965-firmware.noarch 0:228.61.2.24-62.el7 will be an update
    ---> Package iwl5000-firmware.noarch 0:8.83.5.1_1-58.el7_4 will be updated
    ---> Package iwl5000-firmware.noarch 0:8.83.5.1_1-62.el7 will be an update
    ---> Package iwl5150-firmware.noarch 0:8.24.2.2-58.el7_4 will be updated
    ---> Package iwl5150-firmware.noarch 0:8.24.2.2-62.el7 will be an update
    ---> Package iwl6000-firmware.noarch 0:9.221.4.1-58.el7_4 will be updated
    ---> Package iwl6000-firmware.noarch 0:9.221.4.1-62.el7 will be an update
    ---> Package iwl6000g2a-firmware.noarch 0:17.168.5.3-58.el7_4 will be updated
    ---> Package iwl6000g2a-firmware.noarch 0:17.168.5.3-62.el7 will be an update
    ---> Package iwl6000g2b-firmware.noarch 0:17.168.5.2-58.el7_4 will be updated
    ---> Package iwl6000g2b-firmware.noarch 0:17.168.5.2-62.el7 will be an update
    ---> Package iwl6050-firmware.noarch 0:41.28.5.1-58.el7_4 will be updated
    ---> Package iwl6050-firmware.noarch 0:41.28.5.1-62.el7 will be an update
    ---> Package iwl7260-firmware.noarch 0:22.0.7.0-58.el7_4 will be updated
    ---> Package iwl7260-firmware.noarch 0:22.0.7.0-62.el7 will be an update
    ---> Package iwl7265-firmware.noarch 0:22.0.7.0-58.el7_4 will be updated
    ---> Package iwl7265-firmware.noarch 0:22.0.7.0-62.el7 will be an update
    ---> Package kernel.x86_64 0:3.10.0-862.2.3.el7 will be installed
    ---> Package kernel-headers.x86_64 0:3.10.0-693.21.1.el7 will be updated
    ---> Package kernel-headers.x86_64 0:3.10.0-862.2.3.el7 will be an update
    ---> Package kernel-tools.x86_64 0:3.10.0-693.21.1.el7 will be updated
    ---> Package kernel-tools.x86_64 0:3.10.0-862.2.3.el7 will be an update
    ---> Package kernel-tools-libs.x86_64 0:3.10.0-693.21.1.el7 will be updated
    ---> Package kernel-tools-libs.x86_64 0:3.10.0-862.2.3.el7 will be an update
    ---> Package kexec-tools.x86_64 0:2.0.14-17.2.el7 will be updated
    ---> Package kexec-tools.x86_64 0:2.0.15-13.el7 will be an update
    ---> Package kmod.x86_64 0:20-15.el7_4.7 will be updated
    ---> Package kmod.x86_64 0:20-21.el7 will be an update
    ---> Package kmod-libs.x86_64 0:20-15.el7_4.7 will be updated
    ---> Package kmod-libs.x86_64 0:20-21.el7 will be an update
    ---> Package kpartx.x86_64 0:0.4.9-111.el7_4.2 will be updated
    ---> Package kpartx.x86_64 0:0.4.9-119.el7 will be an update
    ---> Package krb5-libs.x86_64 0:1.15.1-8.el7 will be updated
    ---> Package krb5-libs.x86_64 0:1.15.1-19.el7 will be an update
    ---> Package krb5-workstation.x86_64 0:1.15.1-8.el7 will be updated
    ---> Package krb5-workstation.x86_64 0:1.15.1-19.el7 will be an update
    ---> Package libacl.x86_64 0:2.2.51-12.el7 will be updated
    ---> Package libacl.x86_64 0:2.2.51-14.el7 will be an update
    ---> Package libattr.i686 0:2.4.46-12.el7 will be updated
    ---> Package libattr.x86_64 0:2.4.46-12.el7 will be updated
    ---> Package libattr.i686 0:2.4.46-13.el7 will be an update
    ---> Package libattr.x86_64 0:2.4.46-13.el7 will be an update
    ---> Package libbasicobjects.x86_64 0:0.1.1-27.el7 will be updated
    ---> Package libbasicobjects.x86_64 0:0.1.1-29.el7 will be an update
    ---> Package libblkid.x86_64 0:2.23.2-43.el7_4.2 will be updated
    ---> Package libblkid.x86_64 0:2.23.2-52.el7 will be an update
    ---> Package libcgroup.x86_64 0:0.41-13.el7 will be updated
    ---> Package libcgroup.x86_64 0:0.41-15.el7 will be an update
    ---> Package libcollection.x86_64 0:0.6.2-27.el7 will be updated
    ---> Package libcollection.x86_64 0:0.7.0-29.el7 will be an update
    ---> Package libcom_err.x86_64 0:1.42.9-10.el7 will be updated
    ---> Package libcom_err.x86_64 0:1.42.9-11.el7 will be an update
    ---> Package libcurl.x86_64 0:7.29.0-42.el7_4.1 will be updated
    ---> Package libcurl.x86_64 0:7.29.0-46.el7 will be an update
    ---> Package libdb.i686 0:5.3.21-21.el7_4 will be updated
    ---> Package libdb.x86_64 0:5.3.21-21.el7_4 will be updated
    ---> Package libdb.i686 0:5.3.21-24.el7 will be an update
    ---> Package libdb.x86_64 0:5.3.21-24.el7 will be an update
    ---> Package libdb-devel.x86_64 0:5.3.21-21.el7_4 will be updated
    ---> Package libdb-devel.x86_64 0:5.3.21-24.el7 will be an update
    ---> Package libdb-utils.x86_64 0:5.3.21-21.el7_4 will be updated
    ---> Package libdb-utils.x86_64 0:5.3.21-24.el7 will be an update
    ---> Package libdhash.x86_64 0:0.4.3-27.el7 will be updated
    ---> Package libdhash.x86_64 0:0.5.0-29.el7 will be an update
    ---> Package libdrm.x86_64 0:2.4.74-1.el7 will be updated
    ---> Package libdrm.x86_64 0:2.4.83-2.el7 will be an update
    ---> Package liberation-fonts-common.noarch 1:1.07.2-15.el7 will be updated
    ---> Package liberation-fonts-common.noarch 1:1.07.2-16.el7 will be an update
    ---> Package liberation-mono-fonts.noarch 1:1.07.2-15.el7 will be updated
    ---> Package liberation-mono-fonts.noarch 1:1.07.2-16.el7 will be an update
    ---> Package libgcc.i686 0:4.8.5-16.el7_4.2 will be updated
    ---> Package libgcc.x86_64 0:4.8.5-16.el7_4.2 will be updated
    ---> Package libgcc.i686 0:4.8.5-28.el7 will be an update
    ---> Package libgcc.x86_64 0:4.8.5-28.el7 will be an update
    ---> Package libgomp.x86_64 0:4.8.5-16.el7_4.2 will be updated
    ---> Package libgomp.x86_64 0:4.8.5-28.el7 will be an update
    ---> Package libgphoto2.x86_64 0:2.5.2-5.el7 will be updated
    ---> Package libgphoto2.x86_64 0:2.5.15-1.el7 will be an update
    ---> Package libgudev1.x86_64 0:219-42.el7_4.10 will be updated
    ---> Package libgudev1.x86_64 0:219-57.el7 will be an update
    ---> Package libini_config.x86_64 0:1.3.0-27.el7 will be updated
    ---> Package libini_config.x86_64 0:1.3.1-29.el7 will be an update
    ---> Package libipa_hbac.x86_64 0:1.15.2-50.el7_4.11 will be updated
    ---> Package libipa_hbac.x86_64 0:1.16.0-19.el7 will be an update
    ---> Package libkadm5.x86_64 0:1.15.1-8.el7 will be updated
    ---> Package libkadm5.x86_64 0:1.15.1-19.el7 will be an update
    ---> Package libldb.x86_64 0:1.1.29-1.el7 will be updated
    ---> Package libldb.x86_64 0:1.2.2-1.el7 will be an update
    ---> Package libmount.x86_64 0:2.23.2-43.el7_4.2 will be updated
    ---> Package libmount.x86_64 0:2.23.2-52.el7 will be an update
    ---> Package libnfsidmap.x86_64 0:0.25-17.el7 will be updated
    ---> Package libnfsidmap.x86_64 0:0.25-19.el7 will be an update
    ---> Package libpath_utils.x86_64 0:0.2.1-27.el7 will be updated
    ---> Package libpath_utils.x86_64 0:0.2.1-29.el7 will be an update
    ---> Package libpcap.x86_64 14:1.5.3-9.el7 will be updated
    ---> Package libpcap.x86_64 14:1.5.3-11.el7 will be an update
    ---> Package libpciaccess.x86_64 0:0.13.4-3.1.el7_4 will be updated
    ---> Package libpciaccess.x86_64 0:0.14-1.el7 will be an update
    ---> Package libproxy.x86_64 0:0.4.11-10.el7 will be updated
    ---> Package libproxy.x86_64 0:0.4.11-11.el7 will be an update
    ---> Package libpwquality.x86_64 0:1.2.3-4.el7 will be updated
    ---> Package libpwquality.x86_64 0:1.2.3-5.el7 will be an update
    ---> Package libref_array.x86_64 0:0.1.5-27.el7 will be updated
    ---> Package libref_array.x86_64 0:0.1.5-29.el7 will be an update
    ---> Package libselinux.i686 0:2.5-11.el7 will be updated
    ---> Package libselinux.x86_64 0:2.5-11.el7 will be updated
    ---> Package libselinux.i686 0:2.5-12.el7 will be an update
    ---> Package libselinux.x86_64 0:2.5-12.el7 will be an update
    ---> Package libselinux-python.x86_64 0:2.5-11.el7 will be updated
    ---> Package libselinux-python.x86_64 0:2.5-12.el7 will be an update
    ---> Package libselinux-utils.x86_64 0:2.5-11.el7 will be updated
    ---> Package libselinux-utils.x86_64 0:2.5-12.el7 will be an update
    ---> Package libsemanage.x86_64 0:2.5-8.el7 will be updated
    ---> Package libsemanage.x86_64 0:2.5-11.el7 will be an update
    ---> Package libsemanage-python.x86_64 0:2.5-8.el7 will be updated
    ---> Package libsemanage-python.x86_64 0:2.5-11.el7 will be an update
    ---> Package libsepol.i686 0:2.5-6.el7 will be updated
    ---> Package libsepol.x86_64 0:2.5-6.el7 will be updated
    ---> Package libsepol.i686 0:2.5-8.1.el7 will be an update
    ---> Package libsepol.x86_64 0:2.5-8.1.el7 will be an update
    ---> Package libsmbclient.x86_64 0:4.6.2-12.el7_4 will be updated
    ---> Package libsmbclient.x86_64 0:4.7.1-6.el7 will be an update
    ---> Package libss.x86_64 0:1.42.9-10.el7 will be updated
    ---> Package libss.x86_64 0:1.42.9-11.el7 will be an update
    ---> Package libsss_autofs.x86_64 0:1.15.2-50.el7_4.11 will be updated
    ---> Package libsss_autofs.x86_64 0:1.16.0-19.el7 will be an update
    ---> Package libsss_certmap.x86_64 0:1.15.2-50.el7_4.11 will be updated
    ---> Package libsss_certmap.x86_64 0:1.16.0-19.el7 will be an update
    ---> Package libsss_idmap.x86_64 0:1.15.2-50.el7_4.11 will be updated
    ---> Package libsss_idmap.x86_64 0:1.16.0-19.el7 will be an update
    ---> Package libsss_nss_idmap.x86_64 0:1.15.2-50.el7_4.11 will be updated
    ---> Package libsss_nss_idmap.x86_64 0:1.16.0-19.el7 will be an update
    ---> Package libsss_sudo.x86_64 0:1.15.2-50.el7_4.11 will be updated
    ---> Package libsss_sudo.x86_64 0:1.16.0-19.el7 will be an update
    ---> Package libstdc++.i686 0:4.8.5-16.el7_4.2 will be updated
    ---> Package libstdc++.x86_64 0:4.8.5-16.el7_4.2 will be updated
    ---> Package libstdc++.i686 0:4.8.5-28.el7 will be an update
    ---> Package libstdc++.x86_64 0:4.8.5-28.el7 will be an update
    ---> Package libtalloc.x86_64 0:2.1.9-1.el7 will be updated
    ---> Package libtalloc.x86_64 0:2.1.10-1.el7 will be an update
    ---> Package libtdb.x86_64 0:1.3.12-2.el7 will be updated
    ---> Package libtdb.x86_64 0:1.3.15-1.el7 will be an update
    ---> Package libteam.x86_64 0:1.25-6.el7_4.3 will be updated
    ---> Package libteam.x86_64 0:1.27-4.el7 will be an update
    ---> Package libtevent.x86_64 0:0.9.31-2.el7_4 will be updated
    ---> Package libtevent.x86_64 0:0.9.33-2.el7 will be an update
    ---> Package libusbx.x86_64 0:1.0.20-1.el7 will be updated
    ---> Package libusbx.x86_64 0:1.0.21-1.el7 will be an update
    ---> Package libuser.x86_64 0:0.60-7.el7_1 will be updated
    ---> Package libuser.x86_64 0:0.60-9.el7 will be an update
    ---> Package libuuid.x86_64 0:2.23.2-43.el7_4.2 will be updated
    ---> Package libuuid.x86_64 0:2.23.2-52.el7 will be an update
    ---> Package libwbclient.x86_64 0:4.6.2-12.el7_4 will be updated
    ---> Package libwbclient.x86_64 0:4.7.1-6.el7 will be an update
    ---> Package linux-firmware.noarch 0:20170606-58.gitc990aae.el7_4 will be updated
    ---> Package linux-firmware.noarch 0:20180220-62.git6d51311.el7 will be an update
    ---> Package logrotate.x86_64 0:3.8.6-14.el7 will be updated
    ---> Package logrotate.x86_64 0:3.8.6-15.el7 will be an update
    ---> Package lsof.x86_64 0:4.87-4.el7 will be updated
    ---> Package lsof.x86_64 0:4.87-5.el7 will be an update
    ---> Package lz4.x86_64 0:1.7.3-1.el7 will be updated
    ---> Package lz4.x86_64 0:1.7.5-2.el7 will be an update
    ---> Package mailx.x86_64 0:12.5-16.el7 will be updated
    ---> Package mailx.x86_64 0:12.5-19.el7 will be an update
    ---> Package mesa-libEGL.x86_64 0:17.0.1-6.20170307.el7 will be updated
    ---> Package mesa-libEGL.x86_64 0:17.2.3-8.20171019.el7 will be an update
    --> Processing Dependency: libwayland-server.so.0()(64bit) for package: mesa-libEGL-17.2.3-8.20171019.el7.x86_64
    --> Processing Dependency: libwayland-client.so.0()(64bit) for package: mesa-libEGL-17.2.3-8.20171019.el7.x86_64
    ---> Package mesa-libGL.x86_64 0:17.0.1-6.20170307.el7 will be updated
    ---> Package mesa-libGL.x86_64 0:17.2.3-8.20171019.el7 will be an update
    ---> Package mesa-libgbm.x86_64 0:17.0.1-6.20170307.el7 will be updated
    ---> Package mesa-libgbm.x86_64 0:17.2.3-8.20171019.el7 will be an update
    ---> Package mesa-libglapi.x86_64 0:17.0.1-6.20170307.el7 will be updated
    ---> Package mesa-libglapi.x86_64 0:17.2.3-8.20171019.el7 will be an update
    ---> Package microcode_ctl.x86_64 2:2.1-22.5.el7_4 will be updated
    ---> Package microcode_ctl.x86_64 2:2.1-29.el7 will be an update

(Jon) #40
    ---> Package mod_ssl.x86_64 1:2.4.6-67.el7.centos.6 will be updated
    ---> Package mod_ssl.x86_64 1:2.4.6-80.el7.centos will be an update
    ---> Package mozjs17.x86_64 0:17.0.0-19.el7 will be updated
    ---> Package mozjs17.x86_64 0:17.0.0-20.el7 will be an update
    ---> Package net-snmp-libs.x86_64 1:5.7.2-28.el7_4.1 will be updated
    ---> Package net-snmp-libs.x86_64 1:5.7.2-32.el7 will be an update
    ---> Package nethserver-backup-data.noarch 0:1.3.3-1.ns7 will be updated
    ---> Package nethserver-backup-data.noarch 0:1.3.4-1.ns7 will be an update
    ---> Package nethserver-dc.x86_64 0:1.5.0-1.ns7 will be updated
    ---> Package nethserver-dc.x86_64 0:1.5.1-1.ns7 will be an update
    ---> Package nethserver-openvpn.noarch 0:1.6.9-1.ns7 will be updated
    ---> Package nethserver-openvpn.noarch 0:1.6.10-1.ns7 will be an update
    ---> Package nethserver-restore-data.noarch 0:1.2.3-1.ns7 will be updated
    ---> Package nethserver-restore-data.noarch 0:1.2.4-1.ns7 will be an update
    ---> Package nfs-utils.x86_64 1:1.3.0-0.48.el7_4.2 will be updated
    ---> Package nfs-utils.x86_64 1:1.3.0-0.54.el7 will be an update
    ---> Package nmap-ncat.x86_64 2:6.40-7.el7 will be updated
    ---> Package nmap-ncat.x86_64 2:6.40-13.el7 will be an update
    ---> Package nspr.x86_64 0:4.13.1-1.0.el7_3 will be updated
    ---> Package nspr.x86_64 0:4.17.0-1.el7 will be an update
    ---> Package nss.x86_64 0:3.28.4-15.el7_4 will be updated
    ---> Package nss.x86_64 0:3.34.0-4.el7 will be an update
    ---> Package nss-softokn.x86_64 0:3.28.3-8.el7_4 will be updated
    ---> Package nss-softokn.x86_64 0:3.34.0-2.el7 will be an update
    ---> Package nss-softokn-freebl.i686 0:3.28.3-8.el7_4 will be updated
    ---> Package nss-softokn-freebl.x86_64 0:3.28.3-8.el7_4 will be updated
    ---> Package nss-softokn-freebl.i686 0:3.34.0-2.el7 will be an update
    ---> Package nss-softokn-freebl.x86_64 0:3.34.0-2.el7 will be an update
    ---> Package nss-sysinit.x86_64 0:3.28.4-15.el7_4 will be updated
    ---> Package nss-sysinit.x86_64 0:3.34.0-4.el7 will be an update
    ---> Package nss-tools.x86_64 0:3.28.4-15.el7_4 will be updated
    ---> Package nss-tools.x86_64 0:3.34.0-4.el7 will be an update
    ---> Package nss-util.x86_64 0:3.28.4-3.el7 will be updated
    ---> Package nss-util.x86_64 0:3.34.0-2.el7 will be an update
    ---> Package numactl.x86_64 0:2.0.9-6.el7_2 will be updated
    ---> Package numactl.x86_64 0:2.0.9-7.el7 will be an update
    ---> Package numactl-libs.x86_64 0:2.0.9-6.el7_2 will be updated
    ---> Package numactl-libs.x86_64 0:2.0.9-7.el7 will be an update
    ---> Package nut.x86_64 0:2.7.2-3.el7 will be updated
    ---> Package nut.x86_64 0:2.7.2-4.el7 will be an update
    ---> Package nut-client.x86_64 0:2.7.2-3.el7 will be updated
    ---> Package nut-client.x86_64 0:2.7.2-4.el7 will be an update
    ---> Package openldap.x86_64 0:2.4.44-5.el7 will be updated
    ---> Package openldap.x86_64 0:2.4.44-13.el7 will be an update
    ---> Package openldap-clients.x86_64 0:2.4.44-5.el7 will be updated
    ---> Package openldap-clients.x86_64 0:2.4.44-13.el7 will be an update
    ---> Package openssh.x86_64 0:7.4p1-13.el7_4 will be updated
    ---> Package openssh.x86_64 0:7.4p1-16.el7 will be an update
    ---> Package openssh-clients.x86_64 0:7.4p1-13.el7_4 will be updated
    ---> Package openssh-clients.x86_64 0:7.4p1-16.el7 will be an update
    ---> Package openssh-server.x86_64 0:7.4p1-13.el7_4 will be updated
    ---> Package openssh-server.x86_64 0:7.4p1-16.el7 will be an update
    ---> Package openssl.x86_64 1:1.0.2k-8.el7 will be updated
    ---> Package openssl.x86_64 1:1.0.2k-12.el7 will be an update
    ---> Package openssl-libs.x86_64 1:1.0.2k-8.el7 will be updated
    ---> Package openssl-libs.x86_64 1:1.0.2k-12.el7 will be an update
    ---> Package pam.i686 0:1.1.8-18.el7 will be updated
    ---> Package pam.x86_64 0:1.1.8-18.el7 will be updated
    ---> Package pam.i686 0:1.1.8-22.el7 will be an update
    ---> Package pam.x86_64 0:1.1.8-22.el7 will be an update
    ---> Package parted.x86_64 0:3.1-28.el7 will be updated
    ---> Package parted.x86_64 0:3.1-29.el7 will be an update
    ---> Package patch.x86_64 0:2.7.1-8.el7 will be updated
    ---> Package patch.x86_64 0:2.7.1-10.el7_5 will be an update
    ---> Package pciutils.x86_64 0:3.5.1-2.el7 will be updated
    ---> Package pciutils.x86_64 0:3.5.1-3.el7 will be an update
    ---> Package pciutils-libs.x86_64 0:3.5.1-2.el7 will be updated
    ---> Package pciutils-libs.x86_64 0:3.5.1-3.el7 will be an update
    ---> Package perl-DBD-MySQL.x86_64 0:4.023-5.el7 will be updated
    ---> Package perl-DBD-MySQL.x86_64 0:4.023-6.el7 will be an update
    ---> Package perl-Getopt-Long.noarch 0:2.40-2.el7 will be updated
    ---> Package perl-Getopt-Long.noarch 0:2.40-3.el7 will be an update
    ---> Package perl-HTTP-Daemon.noarch 0:6.01-5.el7 will be updated
    ---> Package perl-HTTP-Daemon.noarch 0:6.01-7.el7 will be an update
    ---> Package perl-IO-Socket-IP.noarch 0:0.21-4.el7 will be updated
    ---> Package perl-IO-Socket-IP.noarch 0:0.21-5.el7 will be an update
    ---> Package perl-IO-Socket-SSL.noarch 0:1.94-6.el7 will be updated
    ---> Package perl-IO-Socket-SSL.noarch 0:1.94-7.el7 will be an update
    ---> Package perl-version.x86_64 3:0.99.07-2.el7 will be updated
    ---> Package perl-version.x86_64 3:0.99.07-3.el7 will be an update
    ---> Package php.x86_64 0:5.4.16-43.el7_4.1 will be updated
    ---> Package php.x86_64 0:5.4.16-45.el7 will be an update
    ---> Package php-bcmath.x86_64 0:5.4.16-43.el7_4.1 will be updated
    ---> Package php-bcmath.x86_64 0:5.4.16-45.el7 will be an update
    ---> Package php-cli.x86_64 0:5.4.16-43.el7_4.1 will be updated
    ---> Package php-cli.x86_64 0:5.4.16-45.el7 will be an update
    ---> Package php-common.x86_64 0:5.4.16-43.el7_4.1 will be updated
    ---> Package php-common.x86_64 0:5.4.16-45.el7 will be an update
    ---> Package php-gd.x86_64 0:5.4.16-43.el7_4.1 will be updated
    ---> Package php-gd.x86_64 0:5.4.16-45.el7 will be an update
    ---> Package php-intl.x86_64 0:5.4.16-43.el7_4.1 will be updated
    ---> Package php-intl.x86_64 0:5.4.16-45.el7 will be an update
    ---> Package php-ldap.x86_64 0:5.4.16-43.el7_4.1 will be updated
    ---> Package php-ldap.x86_64 0:5.4.16-45.el7 will be an update
    ---> Package php-mbstring.x86_64 0:5.4.16-43.el7_4.1 will be updated
    ---> Package php-mbstring.x86_64 0:5.4.16-45.el7 will be an update
    ---> Package php-mysql.x86_64 0:5.4.16-43.el7_4.1 will be updated
    ---> Package php-mysql.x86_64 0:5.4.16-45.el7 will be an update
    ---> Package php-pdo.x86_64 0:5.4.16-43.el7_4.1 will be updated
    ---> Package php-pdo.x86_64 0:5.4.16-45.el7 will be an update
    ---> Package php-process.x86_64 0:5.4.16-43.el7_4.1 will be updated
    ---> Package php-process.x86_64 0:5.4.16-45.el7 will be an update
    ---> Package php-pspell.x86_64 0:5.4.16-43.el7_4.1 will be updated
    ---> Package php-pspell.x86_64 0:5.4.16-45.el7 will be an update
    ---> Package php-xml.x86_64 0:5.4.16-43.el7_4.1 will be updated
    ---> Package php-xml.x86_64 0:5.4.16-45.el7 will be an update
    ---> Package plymouth.x86_64 0:0.8.9-0.28.20140113.el7.centos will be updated
    ---> Package plymouth.x86_64 0:0.8.9-0.31.20140113.el7.centos will be an update
    ---> Package plymouth-core-libs.x86_64 0:0.8.9-0.28.20140113.el7.centos will be updated
    ---> Package plymouth-core-libs.x86_64 0:0.8.9-0.31.20140113.el7.centos will be an update
    ---> Package plymouth-scripts.x86_64 0:0.8.9-0.28.20140113.el7.centos will be updated
    ---> Package plymouth-scripts.x86_64 0:0.8.9-0.31.20140113.el7.centos will be an update
    ---> Package policycoreutils.x86_64 0:2.5-17.1.el7 will be updated
    ---> Package policycoreutils.x86_64 0:2.5-22.el7 will be an update
    ---> Package policycoreutils-python.x86_64 0:2.5-17.1.el7 will be updated
    ---> Package policycoreutils-python.x86_64 0:2.5-22.el7 will be an update
    ---> Package polkit.x86_64 0:0.112-12.el7_3 will be updated
    ---> Package polkit.x86_64 0:0.112-14.el7 will be an update
    ---> Package procps-ng.x86_64 0:3.3.10-16.el7 will be updated
    ---> Package procps-ng.x86_64 0:3.3.10-17.el7 will be an update
    ---> Package pytalloc.x86_64 0:2.1.9-1.el7 will be updated
    ---> Package pytalloc.x86_64 0:2.1.10-1.el7 will be an update
    ---> Package python.x86_64 0:2.7.5-58.el7 will be updated
    ---> Package python.x86_64 0:2.7.5-68.el7 will be an update
    ---> Package python-backports-ssl_match_hostname.noarch 0:3.4.0.2-4.el7 will be updated
    ---> Package python-backports-ssl_match_hostname.noarch 0:3.5.0.1-1.el7 will be an update
    ---> Package python-firewall.noarch 0:0.4.4.4-6.el7 will be updated
    ---> Package python-firewall.noarch 0:0.4.4.4-14.el7 will be an update
    ---> Package python-libs.x86_64 0:2.7.5-58.el7 will be updated
    ---> Package python-libs.x86_64 0:2.7.5-68.el7 will be an update
    ---> Package python-perf.x86_64 0:3.10.0-693.21.1.el7 will be updated
    ---> Package python-perf.x86_64 0:3.10.0-862.2.3.el7 will be an update
    ---> Package python-slip.noarch 0:0.4.0-2.el7 will be updated
    ---> Package python-slip.noarch 0:0.4.0-4.el7 will be an update
    ---> Package python-slip-dbus.noarch 0:0.4.0-2.el7 will be updated
    ---> Package python-slip-dbus.noarch 0:0.4.0-4.el7 will be an update
    ---> Package python-sssdconfig.noarch 0:1.15.2-50.el7_4.11 will be updated
    ---> Package python-sssdconfig.noarch 0:1.16.0-19.el7 will be an update
    ---> Package python-tdb.x86_64 0:1.3.12-2.el7 will be updated
    ---> Package python-tdb.x86_64 0:1.3.15-1.el7 will be an update
    ---> Package python-urllib3.noarch 0:1.10.2-3.el7 will be updated
    ---> Package python-urllib3.noarch 0:1.10.2-5.el7 will be an update
    ---> Package python2-cryptography.x86_64 0:1.7.2-1.el7_4.1 will be updated
    ---> Package python2-cryptography.x86_64 0:1.7.2-2.el7 will be an update
    ---> Package quota.x86_64 1:4.01-14.el7 will be updated
    ---> Package quota.x86_64 1:4.01-17.el7 will be an update
    ---> Package quota-nls.noarch 1:4.01-14.el7 will be updated
    ---> Package quota-nls.noarch 1:4.01-17.el7 will be an update
    ---> Package rdma-core.i686 0:13-7.el7 will be updated
    ---> Package rdma-core.x86_64 0:13-7.el7 will be updated
    ---> Package rdma-core.i686 0:15-6.el7 will be an update
    ---> Package rdma-core.x86_64 0:15-6.el7 will be an update
    ---> Package rpcbind.x86_64 0:0.2.0-42.el7 will be updated
    ---> Package rpcbind.x86_64 0:0.2.0-44.el7 will be an update
    ---> Package rpm.x86_64 0:4.11.3-25.el7 will be updated
    ---> Package rpm.x86_64 0:4.11.3-32.el7 will be an update
    ---> Package rpm-build-libs.x86_64 0:4.11.3-25.el7 will be updated
    ---> Package rpm-build-libs.x86_64 0:4.11.3-32.el7 will be an update
    ---> Package rpm-libs.x86_64 0:4.11.3-25.el7 will be updated
    ---> Package rpm-libs.x86_64 0:4.11.3-32.el7 will be an update
    ---> Package rpm-python.x86_64 0:4.11.3-25.el7 will be updated
    ---> Package rpm-python.x86_64 0:4.11.3-32.el7 will be an update
    ---> Package rsync.x86_64 0:3.0.9-18.el7 will be updated
    ---> Package rsync.x86_64 0:3.1.2-4.el7 will be an update
    ---> Package rsyslog.x86_64 0:8.24.0-12.el7 will be updated
    ---> Package rsyslog.x86_64 0:8.24.0-16.el7 will be an update
    ---> Package samba.x86_64 0:4.6.2-12.el7_4 will be updated
    ---> Package samba.x86_64 0:4.7.1-6.el7 will be an update
    ---> Package samba-client.x86_64 0:4.6.2-12.el7_4 will be updated
    ---> Package samba-client.x86_64 0:4.7.1-6.el7 will be an update
    ---> Package samba-client-libs.x86_64 0:4.6.2-12.el7_4 will be updated
    ---> Package samba-client-libs.x86_64 0:4.7.1-6.el7 will be an update
    ---> Package samba-common.noarch 0:4.6.2-12.el7_4 will be updated
    ---> Package samba-common.noarch 0:4.7.1-6.el7 will be an update
    ---> Package samba-common-libs.x86_64 0:4.6.2-12.el7_4 will be updated
    ---> Package samba-common-libs.x86_64 0:4.7.1-6.el7 will be an update
    ---> Package samba-common-tools.x86_64 0:4.6.2-12.el7_4 will be updated
    ---> Package samba-common-tools.x86_64 0:4.7.1-6.el7 will be an update
    ---> Package samba-libs.x86_64 0:4.6.2-12.el7_4 will be updated
    ---> Package samba-libs.x86_64 0:4.7.1-6.el7 will be an update
    ---> Package sane-backends-libs.x86_64 0:1.0.24-9.el7 will be updated
    ---> Package sane-backends-libs.x86_64 0:1.0.24-11.el7 will be an update
    ---> Package screen.x86_64 0:4.1.0-0.23.20120314git3c2946.el7_2 will be updated
    ---> Package screen.x86_64 0:4.1.0-0.25.20120314git3c2946.el7 will be an update
    ---> Package selinux-policy.noarch 0:3.13.1-166.el7_4.9 will be updated
    ---> Package selinux-policy.noarch 0:3.13.1-192.el7_5.3 will be an update
    ---> Package selinux-policy-targeted.noarch 0:3.13.1-166.el7_4.9 will be updated
    ---> Package selinux-policy-targeted.noarch 0:3.13.1-192.el7_5.3 will be an update
    ---> Package setools-libs.x86_64 0:3.3.8-1.1.el7 will be updated
    ---> Package setools-libs.x86_64 0:3.3.8-2.el7 will be an update
    ---> Package setup.noarch 0:2.8.71-7.el7 will be updated
    ---> Package setup.noarch 0:2.8.71-9.el7 will be an update
    ---> Package shared-mime-info.x86_64 0:1.8-3.el7 will be updated
    ---> Package shared-mime-info.x86_64 0:1.8-4.el7 will be an update
    ---> Package smartmontools.x86_64 1:6.2-8.el7 will be updated
    ---> Package smartmontools.x86_64 1:6.5-1.el7 will be an update
    ---> Package sssd.x86_64 0:1.15.2-50.el7_4.11 will be updated
    ---> Package sssd.x86_64 0:1.16.0-19.el7 will be an update
    ---> Package sssd-ad.x86_64 0:1.15.2-50.el7_4.11 will be updated
    ---> Package sssd-ad.x86_64 0:1.16.0-19.el7 will be an update
    ---> Package sssd-client.x86_64 0:1.15.2-50.el7_4.11 will be updated
    ---> Package sssd-client.x86_64 0:1.16.0-19.el7 will be an update
    ---> Package sssd-common.x86_64 0:1.15.2-50.el7_4.11 will be updated
    ---> Package sssd-common.x86_64 0:1.16.0-19.el7 will be an update
    ---> Package sssd-common-pac.x86_64 0:1.15.2-50.el7_4.11 will be updated
    ---> Package sssd-common-pac.x86_64 0:1.16.0-19.el7 will be an update
    ---> Package sssd-ipa.x86_64 0:1.15.2-50.el7_4.11 will be updated
    ---> Package sssd-ipa.x86_64 0:1.16.0-19.el7 will be an update
    ---> Package sssd-krb5.x86_64 0:1.15.2-50.el7_4.11 will be updated
    ---> Package sssd-krb5.x86_64 0:1.16.0-19.el7 will be an update
    ---> Package sssd-krb5-common.x86_64 0:1.15.2-50.el7_4.11 will be updated
    ---> Package sssd-krb5-common.x86_64 0:1.16.0-19.el7 will be an update
    ---> Package sssd-ldap.x86_64 0:1.15.2-50.el7_4.11 will be updated
    ---> Package sssd-ldap.x86_64 0:1.16.0-19.el7 will be an update
    ---> Package sssd-libwbclient.x86_64 0:1.15.2-50.el7_4.11 will be updated
    ---> Package sssd-libwbclient.x86_64 0:1.16.0-19.el7 will be an update
    ---> Package sssd-proxy.x86_64 0:1.15.2-50.el7_4.11 will be updated
    ---> Package sssd-proxy.x86_64 0:1.16.0-19.el7 will be an update
    ---> Package strace.x86_64 0:4.12-4.el7 will be updated
    ---> Package strace.x86_64 0:4.12-6.el7 will be an update
    ---> Package sudo.x86_64 0:1.8.19p2-11.el7_4 will be updated
    ---> Package sudo.x86_64 0:1.8.19p2-13.el7 will be an update
    ---> Package systemd.x86_64 0:219-42.el7_4.10 will be updated
    ---> Package systemd.x86_64 0:219-57.el7 will be an update
    ---> Package systemd-libs.i686 0:219-42.el7_4.10 will be updated
    ---> Package systemd-libs.x86_64 0:219-42.el7_4.10 will be updated
    ---> Package systemd-libs.i686 0:219-57.el7 will be an update
    --> Processing Dependency: liblz4.so.1 for package: systemd-libs-219-57.el7.i686
    ---> Package systemd-libs.x86_64 0:219-57.el7 will be an update
    ---> Package systemd-sysv.x86_64 0:219-42.el7_4.10 will be updated
    ---> Package systemd-sysv.x86_64 0:219-57.el7 will be an update
    ---> Package systemtap-sdt-devel.x86_64 0:3.1-5.el7_4 will be updated
    ---> Package systemtap-sdt-devel.x86_64 0:3.2-4.el7 will be an update
    ---> Package tar.x86_64 2:1.26-32.el7 will be updated
    ---> Package tar.x86_64 2:1.26-34.el7 will be an update
    ---> Package tcpdump.x86_64 14:4.9.0-5.el7 will be updated
    ---> Package tcpdump.x86_64 14:4.9.2-3.el7 will be an update
    ---> Package tdb-tools.x86_64 0:1.3.12-2.el7 will be updated
    ---> Package tdb-tools.x86_64 0:1.3.15-1.el7 will be an update
    ---> Package teamd.x86_64 0:1.25-6.el7_4.3 will be updated
    ---> Package teamd.x86_64 0:1.27-4.el7 will be an update
    ---> Package tuned.noarch 0:2.8.0-5.el7_4.2 will be updated
    ---> Package tuned.noarch 0:2.9.0-1.el7 will be an update
    ---> Package tzdata.noarch 0:2018d-1.el7 will be updated
    ---> Package tzdata.noarch 0:2018e-3.el7 will be an update
    ---> Package unbound.x86_64 0:1.4.20-34.el7 will be updated
    ---> Package unbound.x86_64 0:1.6.6-1.el7 will be an update
    ---> Package unbound-libs.x86_64 0:1.4.20-34.el7 will be updated
    ---> Package unbound-libs.x86_64 0:1.6.6-1.el7 will be an update
    ---> Package util-linux.x86_64 0:2.23.2-43.el7_4.2 will be updated
    ---> Package util-linux.x86_64 0:2.23.2-52.el7 will be an update
    ---> Package vim-minimal.x86_64 2:7.4.160-2.el7 will be updated
    ---> Package vim-minimal.x86_64 2:7.4.160-4.el7 will be an update
    ---> Package virt-what.x86_64 0:1.13-10.el7 will be updated
    ---> Package virt-what.x86_64 0:1.18-4.el7 will be an update
    ---> Package wpa_supplicant.x86_64 1:2.6-5.el7_4.1 will be updated
    ---> Package wpa_supplicant.x86_64 1:2.6-9.el7 will be an update
    ---> Package xfsprogs.x86_64 0:4.5.0-12.el7 will be updated
    ---> Package xfsprogs.x86_64 0:4.5.0-15.el7 will be an update
    ---> Package yum.noarch 0:3.4.3-154.el7.centos.1 will be updated
    ---> Package yum.noarch 0:3.4.3-158.el7.centos will be an update
    ---> Package yum-plugin-changelog.noarch 0:1.1.31-42.el7 will be updated
    ---> Package yum-plugin-changelog.noarch 0:1.1.31-45.el7 will be an update
    ---> Package yum-plugin-fastestmirror.noarch 0:1.1.31-42.el7 will be updated
    ---> Package yum-plugin-fastestmirror.noarch 0:1.1.31-45.el7 will be an update
    ---> Package yum-utils.noarch 0:1.1.31-42.el7 will be updated
    ---> Package yum-utils.noarch 0:1.1.31-45.el7 will be an update
    --> Running transaction check
    ---> Package libwayland-client.x86_64 0:1.14.0-2.el7 will be installed
    ---> Package libwayland-server.x86_64 0:1.14.0-2.el7 will be installed
    ---> Package lz4.i686 0:1.7.5-2.el7 will be installed
    --> Finished Dependency Resolution

    Dependencies Resolved

    ================================================================================
     Package                  Arch   Version                          Repository
                                                                               Size
    ================================================================================
    Installing:
     kernel                   x86_64 3.10.0-862.2.3.el7               updates  46 M
    Updating:
     NetworkManager           x86_64 1:1.10.2-13.el7                  base    1.7 M
     NetworkManager-libnm     x86_64 1:1.10.2-13.el7                  base    1.3 M
     NetworkManager-ppp       x86_64 1:1.10.2-13.el7                  base    162 k
     NetworkManager-team      x86_64 1:1.10.2-13.el7                  base    161 k
     NetworkManager-tui       x86_64 1:1.10.2-13.el7                  base    235 k
     NetworkManager-wifi      x86_64 1:1.10.2-13.el7                  base    191 k
     OpenIPMI-modalias        x86_64 2.0.23-2.el7                     base     16 k
     acl                      x86_64 2.2.51-14.el7                    base     81 k
     adcli                    x86_64 0.8.1-4.el7                      base    104 k
     alsa-lib                 x86_64 1.1.4.1-2.el7                    base    422 k
     audit                    x86_64 2.8.1-3.el7                      base    247 k
     audit-libs               i686   2.8.1-3.el7                      base     99 k
     audit-libs               x86_64 2.8.1-3.el7                      base     99 k
     audit-libs-python        x86_64 2.8.1-3.el7                      base     75 k
     avahi                    x86_64 0.6.31-19.el7                    base    264 k
     avahi-glib               x86_64 0.6.31-19.el7                    base     25 k
     avahi-libs               x86_64 0.6.31-19.el7                    base     61 k
     bash                     x86_64 4.2.46-30.el7                    base    1.0 M
     bind-libs                x86_64 32:9.9.4-61.el7                  base    1.0 M
     bind-libs-lite           x86_64 32:9.9.4-61.el7                  base    734 k
     bind-license             noarch 32:9.9.4-61.el7                  base     85 k
     bind-utils               x86_64 32:9.9.4-61.el7                  base    204 k
     binutils                 x86_64 2.27-27.base.el7                 base    5.9 M
     biosdevname              x86_64 0.7.3-1.el7                      base     38 k
     ca-certificates          noarch 2017.2.20-71.el7                 base    401 k
     centos-release           x86_64 7-5.1804.el7.centos              base     24 k
     checkpolicy              x86_64 2.5-6.el7                        base    294 k
     chrony                   x86_64 3.2-2.el7                        base    243 k
     coreutils                x86_64 8.22-21.el7                      base    3.3 M
     cpio                     x86_64 2.11-27.el7                      base    211 k
     cronie                   x86_64 1.4.11-19.el7                    base     91 k
     cronie-anacron           x86_64 1.4.11-19.el7                    base     35 k
     cryptsetup-libs          x86_64 1.7.4-4.el7                      base    223 k
     cups                     x86_64 1:1.6.3-35.el7                   base    1.3 M
     cups-client              x86_64 1:1.6.3-35.el7                   base    151 k
     cups-filesystem          noarch 1:1.6.3-35.el7                   base     96 k
     cups-libs                x86_64 1:1.6.3-35.el7                   base    357 k
     curl                     x86_64 7.29.0-46.el7                    base    268 k
     cyrus-sasl-gssapi        x86_64 2.1.26-23.el7                    base     41 k
     cyrus-sasl-lib           x86_64 2.1.26-23.el7                    base    155 k
     cyrus-sasl-plain         x86_64 2.1.26-23.el7                    base     39 k
     dbus                     x86_64 1:1.10.24-7.el7                  base    245 k
     dbus-libs                x86_64 1:1.10.24-7.el7                  base    169 k
     device-mapper            x86_64 7:1.02.146-4.el7                 base    289 k
     device-mapper-libs       x86_64 7:1.02.146-4.el7                 base    316 k
     dhclient                 x86_64 12:4.2.5-68.el7.centos.1         updates 284 k
     dhcp-common              x86_64 12:4.2.5-68.el7.centos.1         updates 175 k
     dhcp-libs                x86_64 12:4.2.5-68.el7.centos.1         updates 131 k
     dnsmasq                  x86_64 2.76-5.el7                       base    277 k
     dracut                   x86_64 033-535.el7                      base    325 k
     dracut-config-rescue     x86_64 033-535.el7                      base     58 k
     dracut-network           x86_64 033-535.el7                      base    100 k
     e2fsprogs                x86_64 1.42.9-11.el7                    base    699 k
     e2fsprogs-libs           x86_64 1.42.9-11.el7                    base    166 k
     ebtables                 x86_64 2.0.10-16.el7                    base    123 k
     elfutils-default-yama-scope
                              noarch 0.170-4.el7                      base     31 k
     elfutils-libelf          i686   0.170-4.el7                      base    199 k
     elfutils-libelf          x86_64 0.170-4.el7                      base    195 k
     elfutils-libs            i686   0.170-4.el7                      base    288 k
     elfutils-libs            x86_64 0.170-4.el7                      base    267 k
     ethtool                  x86_64 2:4.8-7.el7                      base    125 k
     filesystem               x86_64 3.2-25.el7                       base    1.0 M
     firewalld                noarch 0.4.4.4-14.el7                   base    418 k
     firewalld-filesystem     noarch 0.4.4.4-14.el7                   base     49 k
     freeipmi                 x86_64 1.5.7-2.el7                      base    2.0 M
     glib2                    x86_64 2.54.2-2.el7                     base    2.4 M
     glibc                    i686   2.17-222.el7                     base    4.2 M
     glibc                    x86_64 2.17-222.el7                     base    3.6 M
     glibc-common             x86_64 2.17-222.el7                     base     11 M
     glibc-devel              x86_64 2.17-222.el7                     base    1.1 M
     glibc-headers            x86_64 2.17-222.el7                     base    678 k
     gssproxy                 x86_64 0.7.0-17.el7                     base    108 k