Unexpected (auto-)update to 7.6.1810


(Gabriel GHEORGHIU) #21

I never let “Install updates automatically”, enabled!


(Davide Principi) #22

So you surely won’t test it in production :wink:

Who wants to test the bugfix? It’s not so hard:

  • Install the testing package: yum install http://packages.nethserver.org/nethserver/7.6.1810/testing/x86_64/Packages/nethserver-base-3.6.0-1.1.ga2a2d19.ns7.noarch.rpm
  • In ns 7.5 set SW origin policy to Unlocked
  • Enable automatic update download+install
  • Wait the daily cron job

If tomorrow the system is switched to “SW policy Locked” and centos version is still at 7.5 the fix is correct. /cc @quality_team

For more info: https://github.com/NethServer/dev/issues/5665


(Gabriel GHEORGHIU) #23

This server is in production (an email server for a customer) so, you are absolutely right! :joy:
Unfortunately, I cannot make any test for now! :disappointed_relieved: