Unable to access the server

NethServer Version: NethServer 7.9.2009
Module: Not sure on the module but I’m using nethserver as domain controller

how can i recover the root password
IT admin is already resigned and unable to contact

wasn’t able to turn over to root password of the NETHSERVER

any idea on how can i recover it


This solution should work:

Hi, I’m just passing through and reading posts, that link throws a 404 error. Pardon the intrusion.

1 Like

Here’s a working link:


I used a similar way to get my root user for my opnsense hardware

i tried this solution but when i tried passwd then about to change the password it will give me a message access denied

Is the filesystem mounted correctly?

See also:

Not really sure of the I’m not really a Linux guy. we have a domain controller installed to the nethserver. and it is still working. it is just we cannot access the root password

will appreciate if you can guide us the steps what to do. God bless

Let’s stay down to earth. Did you follow the latest suggestion of @mrmarkuz ? If so, at what exact step does it go ‘wrong’ or are you stuck? ‘Still not working’ is the most common vague remark.