[SOLVED] WebTop Active Sync stopped working after updating to NS 7 final

Hello, I am enthusiast a new user nethserver.
Forgive my poor English … I will try to do my best.
Until yesterday I had an installation of nethserver 7 rc3 working with Active Directory and WebTop and even Active Sync fully functional.

Yesterday I upgraded to 7.3.1611 (Final) and continues to run everything except Active Sync.
(I’m not a linux guru…)
I investigated and found this error in the z-push.log:

/usr/share/webtop/z-push/backend/tasks/tasks.php:807 ldap_bind(): Unable to bind to server: Can’t contact LDAP server (2)

WebTop continues to work fine in the web interface, but ActiveSync unable to authenticate from my smartphone although the connection is established and recorded in the log file.

Have you any suggestions?
Thank you in advance

Hi Daniele,

for ActiveSync you must login with the following credentials:


You can read this under Point 12.1.2 in the Manual for NS7.3 Final.




Does the suggested solution works for you @gmajor?

Hi transocean, thank you for the suggestion,
but my credentials were already correct, as coming from an upgrade of working condition.

I solved installing the 7 final again.
Thank anyway.


1 Like