SOGo Update request

Because u are not in 7.7

Yes I am - 7.7.1909 :slight_smile: anyway I retried the command, it did not work. I am not shure, but I think it did not work on the first trail, either. In consequence, this can not be the root cause of my problem …

By change - do you have any idea what might have happen on SoGo Side?

No you can try to restart sogod maybe, I updated my CL, It is nethforge-testing sorry

how do I restart sogod?

signal-event nethserver-sogo-update ?

systemctl restart sogod

I have the NethServer version 7.7.1908, I executed:
yum update sogo\* sope\* --enablerepo=nethforge-testing

but the SOGo version remains 4.0.7 :thinking:

same was for me :slight_smile: however I was on 4.0.8

SOGo need to be adjusted to you needs, did u check the documentation

you did
yum update sogo\* sope\* --enablerepo=nethserver-testing


yum update sogo\* sope\* --enablerepo=nethforge-testing


please … someone to test

yes, with the two commands SOGo is updated to version 4.1.0 :wink:
for future updates 4.1.1 … should I always run the two commands?

If you want to test the beta, it’s the right way, if not you have to wait for the release. The release you get at the softwarecenter or with

yum update


Works seamlessly since last friday … However still problems with Reminders/tasks. I am quite shure SoGo update is not the root cause as this issue already started before I did the update.

did you fine tuned sogo like we asked to do, SOGo is set to be used with 10 users, you seems to have more users ?

once we have had enough good return, we will release SOGo-4.10

I did not change the setting - it was allway set for 10 users. I am quite shure the root cause is the new introduced battery management within IOS 13.x .

Maybe it is related to a daily task I introduced recently: Take a vitamin pill reminder every morning. I removed that task and now Thunderbird ans SoGo more or less as before, However I still switched off Tasks / ToDos. within the IOS Exchange account (Nethserver).

Is there any option to clean / optimize the SoGo Database? Maybe this would help.


You can create more workers and tune the ping that drains your battery, not aware for tje db

Is there any option to delete finished tasks for a user on the command line?
It seems that it started to sync old / accomplished tasks …

OK, I try to explain:
for some reason (unknown root cause), the system fills in a task for every day at which it is not accomplished.
e.g. a task may “Buy and plant an apple tree”. These tasks are not reconcurrent. These are just reminders… I do not know when I will do it at all. SoGo startet not to have a single task but it started to “re-insert” a second task on the first day at which I did not accomplish the task. So after one week, I have the task 7 times … after on month 31 times after a year 365 times.

But … here it starts to get really annoying: SoGo (or the iPhone / Thunderbird client) did this for accomplished tasks, too. Imagine a Task like “Lend a DVD to xy” introduced in June 2014. After xy returned my DVD, say in May 2016, I marked it as accomplished. Consequently I had approx. 720 times the accomplished task in my list. … For a lot of tasks … which I sometimes had as a reminder for years.

In consequence my task lisk ist flood with some 10.000 accomplished tasks - draining the battery during sync … or blocking Sogo Webinterface as well as Thunderbird.

For shure this is horrible. Do you have any idea?


I deleted all tasks manually using Thunderbird - my computer was blocked for 3-4 hours, however now it works again.
Currently, SoGo 4.7.1 works fine for me …