SET Default Email Domain


Hi @ all - i have NethServer release 7.3.1611 (Final) up and running with AD Samba 4, Mail and SOGo Apps.

Can anyone tell me where i can set the default email domain to my official DOMAIN.COM so that outgoing Mails are send with this domain?

Now all outgoing mails from Outlook or mobile phone are send with username@intern.local and stuck in the queue.

I feel that it should be resolved with the last updates. Am I wrong @davidep ?


In the “Accounts Provider” Tab are all options greyed out

Currently yes, we are working on permitting to edit the domain and changing the IP address.
You can use it right now