Rspamd: (whitelist the Received: header) very high IP_SCORE at our ISPs IP


(Uwe) #21

Thank you Stéphane,
that did it.

Just to collect the information together (for me later and maybe others):
How to configure rspamd:
Default (stock) configuration of modules is in /etc/rspamd/modules.d/module_name.conf
Custom settings in /etc/rspamd/local.d/module_name.conf will be merged with stock configuration (default configuration)
Custom settings in /etc/rspamd/override.d/module_name.conf will override the default configuration.
enabled = false disables the module.
There is no extra nethserver configuration for rspamd, we just use the rspamd method as documented at
After changing configuration you have to restart rspamd: systemctl restart rspamd

(Davide Principi) #22

That’s the NethServer “preferred” way of configuring a service. I’m happy you both succeeded! /cc @stephdl

(Stéphane de Labrusse) #23

Cool and happy too.

We will make a little page un the admin documentation with pointers to the rspamd documentation and some summaries like you did.

It could save time of others :stuck_out_tongue: