Read-Only after updating to 7.5

Hi everyone!

I’m using nethserver-samba, and after a update from 7.3 to 7.5 and rebooting, the nsdc.service isn’t working. The system is booting in read-only mode. I know this is a known bug, but I tried to those two commands from and didn’t workout

I can boot with kernel 3.10.0-514.26.2.el7.x86_64 and everything works fine, but if I boot with the 3.10.0-862.14.el7.x86_64 I get the read-only problem.

I also tried “yum --enablerepo=nethserver-testing update nethserver-samba” but “no packages marked for update” and also at some point I’ve tried “signal-event nethserver-samba-update”.

System version: NethServer release 7.5.1804 (final)

What can I do? I’m really lost here

Also, I not used to communicate in english, so I have some difficult to express things, but at least I’m good at reading :slight_smile:

The package which includes the nsdc is nethserver-dc.

Maybe it helps to edit fstab manually:


HI Markus! Thanks for your response.

It worked! Sorry for being so dumb (I’m not a Linux guy, so I prefer to proceed with caution) :slight_smile:

You’re welcome.

It was not easy in this case because you tried a solution already that pointed to the same thing.

If it worked for you please mark the topic as solved: