Problem with ActiveSync in Android-based phones

sogo
v7

(Saito Benkei) #21

@giacomo, if I remember correctly, yes


(Luca Gasparini) #22

Yes, I confirm :wink:

The Sonicle development team is already working on implementing Sabre/dav as a CalDAV and CardDAV server to be integrated into WebTop 5.
It is expected to be released with the first upgrade pack that could take place within the month of May.

Soon will be published the new Roadmap scheduled for 2018 with the issu planned for each Upgrade Pack.


(Saito Benkei) #23

I don’t want to be the devil’s lawyer, but…

http://sabre.io/blog/2017/development-on-hold/

https://evertpot.com/sabredav-eol/


(Luca Gasparini) #24

Yes of course @saitobenkei , thanks for your clarification.
We are aware of this :wink:

We have evaluated all the other possibilities and we have also dealt with the Nextcloud friends who have always used Sabre/dav.

They also confirmed to us that there is currently no other valid Open project like Sabre/dav.
We are counting on being brought forward by the vast community that is using this project as there are also several large companies that use it.


(Saito Benkei) #25

Thank you @lucag :slight_smile:


(Mathias) #26

Hi,

Sorry for my late answer. I’ve been way too busy at work.

It is about 160 contacts. My solution was to remove all of them from my phone and in SOGo move them to a temporary address book not being synced. Then I added them back, five to ten at a time. If I tried to add more of the conracts in a bunch, the syncing stopped working immediately.

Regards
/Mathias


(Stéphane de Labrusse) #27

Actually for activesync the best client for sogo is nine (paid app), all others were not working as expected, the official android activesync app stops the synchronization at 500 users.

For what I saw we use the correct settings, if someone wants to check the documentation.


(kai) #28

Hey @bragrabb, i had similar Probs in the Past and it happens only with my android devices, IOS and Outlook was never a Problem. I got from @planet_jeroen the tip:

Apply any tuning to the sogo.conf.
Try unsetting SOGoMaximumSyncWindowSize (outcomment it for instance) and test if that helps. If so, create a custom template for the sogo.conf.

At my side everything works well after unsetting the SOGoMaximumSyncWindowSize.


(Mathias) #29

Thanks @hucky, I’ll give your suggestion a try. :slight_smile:


(Stéphane de Labrusse) #30

Could you please confirm the hucky solution ?