Problem installing the LDAP account provider

Mysterious. My system works with the kernel 3.10.0-514.2.2.el7.x86_64
But there is a problem installing the LDAP account provider function on a fresh system.
The installation remains hanging at 62 percent. It looks as if the installation turns senseless in a circle.
A big bug maybe…



1 Like

This kernel was shipped today. I’ve got the same.
Kernel 4.4 is used with ndpi-package I think.

Here is a pic from my fresh system.

I cant install LDAP via the Web GUI. The installation remains hanging at 62 percent.
After ten minutes i stoped the installation. After a reboot of the system i can see the button User and Groups in the Web GUI, but the service LDAP is not running. I can start him by hand.



Samba as DC has the same problem, but at 57%.
A freshly installed system.

Three days ago without problems now it only problems with SSSD.


@transocean are you saying you tried to install nethserver-dc, the samba4 ldap

Nothing interesting in /var/log/messages* ?

Hi stephdl,

I just tried to install LDAP. But it remains to hang at 62 percent and then it does not go any further. I have eliminated all NS7RC2 machines yesterday. I am going to install a new machine this afternoon and install LDAP. Then I will report.




here is a pic from my brandnew NS7RC2 system after installation and installing of all available updates.
After a reboot the system comes up with the message in the pic.

And the page for users and groups is totaly down.

We pushed a wrong update, sorry.
It’s now been removed.

Please downgrade sssd:

yum clean all
yum downgrade nethserver-sssd

Thanks giacomo,

now it works. But when i will install the LDAP package, the system works around and around and around…
62 percent and nothing will go further.

Shutdown and reboot via WebGui is not possible. It stoped with this message.

I can’t reproduce it.

By the way I’m now in the middle of the 7.3 release storm :smiley:

1 Like

Hi Giacomo,

i can reproduze the problem after every fresh installation of NS7 RC2 on my Hyper-V 2008 R2.



1 Like

@giacomo Same here (on virtualbox using an Ubuntu 16.04 host)
On a new install, I downgraded sssd. INstalled Samba4AD account provider and again it hangs at 57% ajust-services.
Is sssd updated again while installing Samba4AD account provider module?