Owncloud language

(Vasco) #1

Hi again.

How can I change the Owncloud language?

Best regards

(Vasco) #2

I changed the users configuration in the owncloud user settings but I want to change the login screen also.

I found this in the owncloud site but I don’t know where to put the default_language parameter in the file.
I tried but didn’t work


(Vasco) #3


Trying to change the wrong file

(Roberto Sitzia) #4

Hi @vcc
Please could you write how you have solved?

(Vasco) #5


The Owncloud guide ir correct.

You need to set the default_language parameter.

1 - Check the list of supported language codes at /var/www/html/owncloud/settings/languageCodes.php
2 - Add or change the default language at /var/www/html/owncloud/config/config.php

Best Regards

(Alessio Fattorini) #6

In normal cases ownCloud will automatically detect the language of the Web-GUI, doesn’t happen in your case?

(Vasco) #7

Was detected and insraled in Portuguese

1 or 2 days after changed to english and I don’t know why. (did’t do anything.

Changed the language at the config files and everything is good until today