NS7b2 repo question

Trying to install vsftp or one of the account providers stops with errors because of missing dependencies. Which repos have to be activated to be able to install these packages?

Hi @rasi ,

nethserver-vsftpd should be in nethserver-base repo, which is enabled by default.

Can you please try to do on command line: yum install nethserver-vsftpd -y and post the error?
And maybe take a look in yum.log with the logviewer.

BTW: My Name is also Ralf, just with f. What language do you speak?

The error message is
"Package: nethserver-vsftpd-1.1.0-1.ns7.noarch (nethserver-base) Requires: vsftpd"
… which is not installable.

BTW: I’m from Germany.

My vsftpd is from repo “updates”, which is a centos repo, which sould be enabled by default.

If you do yum check-updates does it show the updates repo?

The Centos repos were all disabled. I changed that now and it works.

Great, happy that it is solved. Please mark thread as solved.

I’m from Austria. So I speak german too. There is a german chat. Maybe you want to read it or give a comment.

1 Like