No applications listed in Software Center after install

Thanks for the link. Went through the whole process and still no joy in Mudville. VirtualBox would not install, googled possible solutions to no avail.

At this point, three different vm methods have been tried to no avail.

The “normal” install method from the online Docs apparently won’t work, either.

And now I have some leftover crud I have to clean up, I guess.

Thanks for helping out but it looks like Nethserver 7 is no-go here.



If you have something like pfsense sitting between your network and the internet with suricata installed, then i would check the logs, to see if yum traffic has been blocked. Otherwise what @davidep said, setting the gateway and external DNS is usually an error on my side.
Also what comes to my mind is possibly an ip conflict on your LAN. I have a box, where if i install NS in interactive mode, and set a static IP address, for some reason, by the end off the installation it always changes to the same ip address like my gateway has, rendering both unaccessable after a few minute.

1 Like