Nethserver v7 php versions

php
v7

(alex) #1

Hi folks ive seen a few threads on this subject but am a little confused so a simple answer appreciated - what versions of php can i run on Nethserver v7 - im looking to run drupal8 so i think i need to be php5.6 or above but would normaly run php7 if its achievable. Any suggestions appreciated!
Cheers
Alex


(Markus Neuberger) #2

Hi @alpreseidente,

I recommend using the PHP-scl module. You may easily choose your php version via web UI.