Nethserver 7 Beta on HP Compaq 8200 Elite

HI, I’m trying to install Nethserver 7 Beta on HP Compaq 8200 Elite, but I can’t get to installation.

Any suggestions? I know it is CentOS problem (CentOS 7 can’t boot too), but if somebody know some workaround I will be glad :slight_smile:

1 Like

Please follow the on-screen instructions about journalctl and rdsosreport.txt.
You could try some of the “common” boot options:


Hi, you are installing from a DVD or USB?


Hi @Miko10,

Are you tried to install from USB stick, isn’t?

I had issues with USB ( Try out Nethserver 7 beta1 ).

@filippo_carletti said to follow this:

"To create an usb key from the downloaded iso, simply use dd.
See the first paragraph of the official documentation: "

@dnutan said this:

" does the server has a floopy drive?
If it doesn’t look into the BIOS settings and disable any floppy related setting (Drive A:) if present."

At the end, I have installed from DVD with no issues. Always works.

I ask this because I had similar problems with installing from USB. :head_bandage:
Looking at google it seems a common problem with centos 7


I would ask the same as @enzoturri, as this problem could be related to an unexpected usb drive label (used in some kickstart scripts). This can happen when the software used to create the USB drive does not keep the original label assigned to the ISO image.

Renaming the USB drive to nethserver might fix it. Or changing the label that appears on the boot parameters with the real USB drive label, as seen with:

ls -l /dev/disk/by-label

Nope, I installed from DVD. Tried NS Beta and also Alfa DVD, but still the same. Now I have tried ClearOS 7, whitch is based on CentOS 7 too and everything is working… But I want NS there :smiley:


Try to burn again the ISO to DVD.

Already tried.

Did you do that?

The errors must appear in red.

I don’t know why, but I replaced ECC memories (tested with memtest and OK) with classic Kingston modules and installation boots ok. Now I have NS7 installed and working on deployment. Thank you for suggestions @filippo_carletti, @GG_jr looking on errors give me the way.