Nethserver 6.6 in the ESXi 6.0 unstable to connect issue


#1

I am a new user for Nethserver 6.6 and I got a problem when I try to connect to it. I installed Nethserver in the ESXi 6.0 as a VM, after installation completion and boot up then I connect to server successfully. But after a while I can not connect it again, then I opened the VM console to check with command dmesg & iptables -L, they showed me network is up and no firewall rules dropped the connection. So what should I do to solve the situation ? I had reboot the VM and verify the ifconfig result and ping the server to make sure the network is reachable.


(Tim Miles) #2

Hey Steven,

I had a similar problem but in a different system. After installing, I went straight to the Software Manager and the web interface would hang on me.
I fixed this by running a system update.
In console (as root):

yum update

Not sure if it’s going to work but give it a try.


#3

Dear Alessio

Thanks for your advise, but it seems not workable for this situation.

During my trial last night, I tried to setup multi-domain e-mail enviroment and I sent e-mail to this virtual domain and tried access web mail via roundcubemail interface and got nothing in the mailbox. After that, I leaved the server running till this morning then can not been accessed til now.

And I check the /var/log/httpd/httpd-admin/error_log and got the messages
[warn] RSA server certificate is a CA certificate (BasicConstraints: CA == TRUE !?)
[warn] RSA server certificate CommonName (CN) ‘NethServer’ does NOT match server name!?
[notice] Apache/2.2.15(Unix) mod_ssl/2.2.15 OpenSSL/1.0.1e-fips configured – resuming normal operations

I think this is the reason why I can not access the server but I do not know how to solve it.

Could you help me to verify what happen ?

Best Regards


(Stefano) #4

no, it isn’t, you can safely ignore it

this means that you have some dns/network issues

you’d tell us more on your setup if you want us to help you


#5

Dear Sir

The second answer of yours, I had got e-mail replied from Google Mail which tell us my sent e-mail can not be delivered because of MX issue, and I check with that virtual domain and confirmed.

But about your third answer, maybe you misunderstand what I said, after I setup the environment and verify the connection to internet for NethServer is workable, then I did not reboot till next day and then I tried to connect to NethServer but failed.

That’s what I said is unstable, after that I tried to reboot but it still failed to be connected, and I verified from VM console to make sure the network is workable and firewall rule permitted TCP/980 connection, such condition confuse me


(Stefano) #6

and I repeat you that if you want help from us you have to help us to understand what’s going on… without any kind of detail about your setup but only telling us “it doesn’t work”, you aren’t giving us the possibility to get a clue.


#7

Dear Alessio

Thanks for your advise, but it seems not workable for this situation.

During my trial last night, I tried to setup multi-domain e-mail enviroment and I sent e-mail to this virtual domain and tried access web mail via roundcubemail interface and got nothing in the mailbox. After that, I leaved the server running till this morning then can not been accessed til now.

And I check the /var/log/httpd/httpd-admin/error_log and got the messages
[warn] RSA server certificate is a CA certificate (BasicConstraints: CA == TRUE !?)
[warn] RSA server certificate CommonName (CN) ‘NethServer’ does NOT match server name!?
[notice] Apache/2.2.15(Unix) mod_ssl/2.2.15 OpenSSL/1.0.1e-fips configured – resuming normal operations

I think this is the reason why I can not access the server but I do not know how to solve it.

Could you help me to verify what happen ?

Best Regards

—ê
stevenwyang@hotmail.com