Installing from USB

They are nice. I got the N40L from a guy at work when he upgraded. I got the Gen 8 after spotting another money off deal from HP. I had been looking on while on EBAY for a decent second hand one but got new instead.

Well perseverance paid off !
I first unplugged all the connectors and memory fitted in my micro server and reconnected it all just in case I had a bad connection. I formatted the USB and reinstalled the Nethserver iso after downloading it again.

I pulled the 4 drives I had in the front drive bay of the micro server and disconnected and reconnected the 250GB SATA laptop drive I have in the top of the server (where the optical drive would be if I had one) and then put the USB in the USB connector on the motherboard.

Leaving the 4 large drives out, I reconnected the network and powered up.

I chose the CentOS option from the splash screen, chose the hard drive option (sda) and this time it all worked and after about 15 minutes had a base CentOS server

After editing the CentOS config files to get the network connection working the nethserver bit all just worked as described.

Thanks for all your input guys, I have a new native Nethserver running on my HP N40L



We have fixed it in NethServer Beta2 @Loboexe @stephdl @jim



Great feature the installation from USB.
Installation from CD is something from past.

Only look forma Microserver, or a Netgate 2440… There no Cd or DVD ROM anymore



If you are using Rufus v3.5 on windows to create the bootable usb disk you must select “dd image mode” (pops up after pressing start).