How to manually configure a RAID1 - Wrong Mountpoint?


(fpausp) #1

Today I tried to follow the Wiki - How to manually configure a RAID1 - , but when/after I mount md3 as described, I cannot reach some Entries. For example to configure a static IP under Network …

Here is the link to the Wiki-Howto:
How to manually configure a RAID1


(fpausp) #2

OK, sorry folks. I got it now. I thought “Copy existing data” stands only for userdata…


(fpausp) #3

Tried it on another Server and got this:

[root@neth11 ~]# mkfs.xfs /dev/md3 -f
meta-data=/dev/md3               isize=512    agcount=32, agsize=91567744 blks
         =                       sectsz=4096  attr=2, projid32bit=1
         =                       crc=1        finobt=0, sparse=0
data     =                       bsize=4096   blocks=2930164224, imaxpct=5
         =                       sunit=128    swidth=384 blks
naming   =version 2              bsize=4096   ascii-ci=0 ftype=1
log      =internal log           bsize=4096   blocks=521728, version=2
         =                       sectsz=4096  sunit=1 blks, lazy-count=1
realtime =none                   extsz=4096   blocks=0, rtextents=0
mkfs.xfs: libxfs_device_zero write failed: Input/output error

Any Suggestions what I can do? Is it possible to use ext3 instead?


(Markus Neuberger) #4

Could it be a hardware error?


(fpausp) #5

Yes, you are right. The disk is on the way back to ama… Thank you !