GLPI - FusionInventory Plugin: X columns are not compatible with timezones usage

[root@neth7 ~]# ./ 
Modalità di manutenzione attivata. Accesso possibile da:
Warning: Unable to load '/usr/share/zoneinfo/leapseconds' as time zone. Skipping it.
Warning: Unable to load '/usr/share/zoneinfo/tzdata.zi' as time zone. Skipping it.
Trovato 10 tabella/e che richiede/ono migrazione.
 10/10 [============================] 100%
Migrazione effettuata.
La modalità manutenzione è disabilitata.

It seems that the error no longer appears! Can I check or rather do some other tests?


Seems good, set the script as the solution of this thread

1 Like

Okay, I’ll do it right away. So if there is nothing else to check for you, proceed with [SOLVED]

1 Like

Hi, I wanted to know if the scrip worked @stephdl
Thank you.


I also wanted to say that worked on mine and solved my issue I’ve got flyve and fusion inventory working except once device is enrolled fusion inventory doesn’t seem to be able to connect to the device still trying to narrow down the exact cause