Error message during update

Task completed with errors
Applying changes #2 (exit status 1)
[YumRPMCheckError] [u’ERROR with rpm_check_debug vs depsolve:’, ‘perl-GDGraph3d is needed by (installed) lightsquid-1.8-11.el6.noarch’, u’Please report this error at http://dev.nethserver.org/projects/nethserver’]

1 Like

I can’t figure out how you could have lightsquid installed without perl-GDGraph3d.
Try to correct the problem with:
yum install perl-GDGraph3d

well… before doing so, we should take a look at logs… everything installed/uninstalled by yum is logged…

@petralemoisson, could you please provide log’s excerpts searching for yum?
(/var/log/messages, /var/log/yum.*)

Hi,

I have the same error also, I tried yum install perl-GDGraph3d and got the following error:-

Package perl-GDGraph3d is obsoleted by perl-GD-Graph3d, trying to install perl-GD-Graph3d-0.63-2.2.el6.rf.noarch instead
Resolving Dependencies
–> Running transaction check
—> Package perl-GD-Graph3d.noarch 0:0.63-2.2.el6.rf will be obsoleting
—> Package perl-GDGraph3d.noarch 0:0.63-12.el6 will be obsoleted
–> Processing Dependency: perl-GDGraph3d for package: lightsquid-1.8-11.el6.noarch
–> Finished Dependency Resolution
Error: Package: lightsquid-1.8-11.el6.noarch (@nethserver-base/6.5)
Requires: perl-GDGraph3d
Removing: perl-GDGraph3d-0.63-12.el6.noarch (@centos-base/6.5)
perl-GDGraph3d = 0.63-12.el6
Obsoleted By: perl-GD-Graph3d-0.63-2.2.el6.rf.noarch (rpmforge)
Not found
You could try using --skip-broken to work around the problem
You could try running: rpm -Va --nofiles --nodigest

rpm -Va --nofiles --nodigest also fails.

Errors in /var/log/messages:-

Jul 17 20:01:32 orca pkgaction[18455]: update: *
Jul 17 20:01:40 orca pkgaction[18455]: install:
Jul 17 20:01:44 orca pkgaction[18455]: [YumRPMCheckError] [u’ERROR with rpm_check_debug vs depsolve:’, ‘perl-GDGraph3d is needed by (installed) lightsquid-1.8-11.el6.noarch’, u’Please report this error at http://dev.nethserver.org/projects/nethserver’]

no errors in /var/log/yum

Please let me know if you need any more information.

Thanks,
Warren

It seems like a RepoForge repository is configured.

Only the following repos must be active:

  • centos-base
  • centos-updates
  • nethserver-base
  • nethserver-updates

Thanks Davide,

I am not sure if this helps, I have a stock NethServer build except from installing OpenMeeting (following the HOWTO)?

here is the output I got:
[root@nethserver ~]# yum install perl-GDGraph3d
Loaded plugins: changelog, fastestmirror, nethserver_events, presto
Setting up Install Process
Loading mirror speeds from cached hostfile

  • centos-base: centos.mirror.netelligent.ca
  • centos-updates: centos.mirror.iweb.ca
  • nethforge: mirror.nethserver.org
  • nethserver-base: mirror.nethserver.org
  • nethserver-updates: mirror.nethserver.org
  • rpmforge: mirror.us.leaseweb.net
    centos-base | 3.7 kB 00:00
    centos-updates | 3.4 kB 00:00
    nethforge | 3.6 kB 00:00
    nethserver-base | 3.6 kB 00:00
    nethserver-updates | 4.1 kB 00:00
    rpmforge | 1.9 kB 00:00
    Package perl-GDGraph3d is obsoleted by perl-GD-Graph3d, trying to install perl-G D-Graph3d-0.63-2.2.el6.rf.noarch instead
    Resolving Dependencies
    –> Running transaction check
    —> Package perl-GD-Graph3d.noarch 0:0.63-2.2.el6.rf will be obsoleting
    —> Package perl-GDGraph3d.noarch 0:0.63-12.el6 will be obsoleted
    –> Processing Dependency: perl-GDGraph3d for package: lightsquid-1.8-11.el6.noa rch
    –> Finished Dependency Resolution
    Error: Package: lightsquid-1.8-11.el6.noarch (@nethserver-base)
    Requires: perl-GDGraph3d
    Removing: perl-GDGraph3d-0.63-12.el6.noarch (@centos-base)
    perl-GDGraph3d = 0.63-12.el6
    Obsoleted By: perl-GD-Graph3d-0.63-2.2.el6.rf.noarch (rpmforge)
    Not found
    You could try using --skip-broken to work around the problem
    You could try running: rpm -Va --nofiles --nodigest

You are wright, I have enabled the rpmforge repo to install fuse-ntfs-3g in order to mount my NTFS external hard drive. Could you please advise on how I can fix this ?
Thanks

here is the log excerpts:

Jul 16 19:38:52 nethserver sshd[23886]: Accepted password for root from 10.10.1.50 port 61933 ssh2
Jul 16 19:40:54 nethserver yum[23974]: Installed: nethserver-nethforge-release-6.6-3.ns6.noarch
Jul 16 19:41:47 nethserver yum[24015]: Installed: pwauth-2.3.10-5.el6.x86_64
Jul 16 19:41:48 nethserver yum[24015]: Installed: mod_authnz_external-3.2.6-1.el6.x86_64
Jul 16 19:41:49 nethserver yum[24015]: Installed: php-php-gettext-1.0.11-3.el6.noarch
Jul 16 19:41:55 nethserver yum[24015]: Installed: phpMyAdmin-3.5.8.2-1.el6.noarch
Jul 16 19:41:56 nethserver yum[24015]: Installed: nethserver-phpmyadmin-1.0.0-1.ns6.noarch
Jul 16 22:16:31 nethserver pkgaction[28235]: [YumRPMCheckError] [u’ERROR with rpm_check_debug vs depsolve:’, ‘perl-GDGraph3d is needed by (installed) lightsquid-1.8-11.el6.noarch’, u’Please report this error at http://dev.nethserver.org/projects/nethserver’]
Jul 16 22:20:53 nethserver pkgaction[28444]: remove:
Jul 16 22:20:53 nethserver pkgaction[28444]: update: *
Jul 16 22:20:57 nethserver pkgaction[28444]: install:
Jul 16 22:20:59 nethserver pkgaction[28444]: [YumRPMCheckError] [u’ERROR with rpm_check_debug vs depsolve:’, 'perl-GDGraph3d is needed by (installed)

Jul 08 21:57:49 Updated: glibc-common-2.12-1.149.el6_6.9.x86_64
Jul 08 21:57:55 Updated: glibc-2.12-1.149.el6_6.9.x86_64
Jul 08 21:57:57 Updated: krb5-libs-1.10.3-37.el6_6.x86_64
Jul 08 21:57:58 Updated: php-common-5.3.3-40.el6_6.x86_64
Jul 08 21:57:59 Installed: nethserver-httpd-2.4.1-1.ns6.noarch
Jul 08 21:58:01 Updated: db4-4.7.25-19.el6_6.x86_64
Jul 08 21:58:01 Updated: 1:perl-Pod-Escapes-1.04-136.el6_6.1.x86_64
Jul 08 21:58:02 Updated: 3:perl-version-0.77-136.el6_6.1.x86_64
Jul 08 21:58:03 Updated: 1:perl-Module-Pluggable-3.90-136.el6_6.1.x86_64
Jul 08 21:58:05 Updated: 1:perl-Pod-Simple-3.13-136.el6_6.1.x86_64
Jul 08 21:58:05 Updated: 4:perl-libs-5.10.1-136.el6_6.1.x86_64
Jul 08 21:58:15 Updated: 4:perl-5.10.1-136.el6_6.1.x86_64
Jul 08 21:58:16 Updated: cyrus-sasl-lib-2.1.23-15.el6_6.2.x86_64
Jul 08 21:58:17 Installed: libtalloc-2.0.7-2.el6.x86_64
Jul 08 21:58:18 Installed: libtdb-1.2.10-1.el6.x86_64
Jul 08 21:58:19 Installed: libtevent-0.9.18-3.el6.x86_64
Jul 08 21:58:21 Installed: perl-DBI-1.609-4.el6.x86_64
Jul 08 21:58:22 Installed: perl-CGI-3.51-136.el6_6.1.x86_64
Jul 08 21:58:23 Installed: libtool-ltdl-2.2.6-15.5.el6.x86_64
Jul 08 21:58:24 Updated: mysql-libs-5.1.73-5.el6_6.x86_64
Jul 08 21:58:25 Installed: libjpeg-turbo-1.2.1-3.el6_5.x86_64
Jul 08 21:58:26 Installed: sope49-xml-4.9-20150601_1664.el6.1.x86_64
Jul 08 21:58:27 Installed: sope49-core-4.9-20150601_1664.el6.1.x86_64
Jul 08 21:58:36 Installed: 1:dovecot-2.1.16-1.el6.x86_64
Jul 08 21:58:37 Installed: libgssglue-0.1-11.el6.x86_64
Jul 08 21:58:38 Installed: perl-XML-NamespaceSupport-1.11-1.el6.rfx.noarch
Jul 08 21:58:39 Installed: perl-IO-stringy-2.110-10.1.el6.noarch
Jul 08 21:58:40 Installed: perl-MailTools-2.04-4.el6.noarch
Jul 08 21:58:41 Updated: 1:perl-Compress-Raw-Zlib-2.021-136.el6_6.1.x86_64
Jul 08 21:58:42 Updated: 4:perl-Time-HiRes-1.9721-136.el6_6.1.x86_64
Jul 08 21:58:43 Installed: 1:perl-Digest-SHA-5.47-136.el6_6.1.x86_64
Jul 08 21:58:44 Updated: php-cli-5.3.3-40.el6_6.x86_64
Jul 08 21:58:46 Installed: 1:php-pear-1.9.4-4.el6.noarch
Jul 08 21:58:47 Installed: php-pear-Auth-SASL-1.0.6-1.el6.noarch
Jul 08 21:58:48 Installed: php-pdo-5.3.3-40.el6_6.x86_64
Jul 08 21:58:49 Installed: php-mysql-5.3.3-40.el6_6.x86_64
Jul 08 21:58:49 Installed: php-mbstring-5.3.3-40.el6_6.x86_64
Jul 08 21:58:50 Installed: libnfnetlink-1.0.1-1.el6.x86_64
Jul 08 21:58:51 Installed: libXpm-3.5.10-2.el6.x86_64
Jul 08 21:58:53 Installed: lzo-2.03-3.1.el6_5.1.x86_64
Jul 08 21:58:54 Installed: php-gd-5.3.3-40.el6_6.x86_64
Jul 08 21:58:55 Installed: php-pear-Mail-Mime-1.8.4-1.el6.noarch
Jul 08 21:58:56 Installed: php-pear-Net-Socket-1.0.10-1.el6.noarch
Jul 08 21:58:57 Installed: php-pear-MDB2-2.5.0-0.9.b5.el6.noarch
Jul 08 21:58:58 Updated: php-5.3.3-40.el6_6.x86_64
Jul 08 21:58:59 Installed: libtirpc-0.2.1-10.el6.x86_64
Jul 08 21:59:00 Installed: sope49-gdl1-4.9-20150601_1664.el6.1.x86_64
Jul 08 21:59:01 Installed: mysql-5.1.73-5.el6_6.x86_64
Jul 08 21:59:05 Updated: 2:postfix-2.10.3-1.el6.x86_64
Jul 08 21:59:06 Installed: xmlsec1-1.2.20-4.el6.x86_64
Jul 08 21:59:07 Installed: samba-winbind-clients-3.6.23-14.el6_6.x86_64
Jul 08 21:59:11 Installed: samba-common-3.6.23-14.el6_6.x86_64
Jul 08 21:59:12 Installed: samba-winbind-3.6.23-14.el6_6.x86_64
Jul 08 21:59:13 Installed: php-ldap-5.3.3-40.el6_6.x86_64
Jul 08 21:59:14 Installed: cyrus-sasl-plain-2.1.23-15.el6_6.2.x86_64
Jul 08 21:59:15 Installed: perl-Socket6-0.23-4.el6.x86_64
Jul 08 21:59:16 Installed: perl-IO-Socket-INET6-2.56-4.el6.noarch
Jul 08 21:59:16 Updated: perl-IO-Compress-Base-2.021-136.el6_6.1.x86_64
Jul 08 21:59:18 Installed: perl-Net-SSLeay-1.36-1.el6.rfx.x86_64
Jul 08 21:59:19 Installed: perl-IO-Socket-SSL-1.44-1.el6.rfx.noarch
Jul 08 21:59:20 Installed: perl-Convert-BinHex-1.119-10.1.el6.noarch
Jul 08 21:59:21 Installed: perl-MIME-tools-5.427-4.el6.noarch
Jul 08 21:59:21 Installed: perl-Digest-SHA1-2.12-2.el6.x86_64
Jul 08 21:59:23 Installed: perl-Digest-HMAC-1.01-22.el6.noarch
Jul 08 21:59:25 Installed: perl-Net-DNS-0.65-5.el6.x86_64
Jul 08 21:59:25 Installed: php-process-5.3.3-40.el6_6.x86_64
Jul 08 21:59:26 Updated: php-xml-5.3.3-40.el6_6.x86_64
Jul 08 21:59:28 Installed: procmail-3.22-25.1.el6_5.1.x86_64
Jul 08 21:59:29 Installed: pam_ldap-185-11.el6.x86_64
Jul 08 21:59:29 Installed: portreserve-0.0.4-9.el6.x86_64
Jul 08 21:59:31 Installed: nut-client-2.6.5-2.el6.x86_64
Jul 08 21:59:32 Installed: gnutls-2.8.5-14.el6_5.x86_64
Jul 08 21:59:33 Installed: libmnl-1.0.2-3.el6.x86_64
Jul 08 21:59:34 Installed: libnetfilter_queue-1.0.2-1.el6.x86_64
Jul 08 21:59:36 Installed: redis-2.4.10-1.el6.x86_64
Jul 08 21:59:36 Installed: zip-3.0-1.el6.x86_64
Jul 08 21:59:38 Installed: libevent-1.4.13-4.el6.x86_64
Jul 08 21:59:39 Installed: memcached-1.4.4-3.el6.x86_64
Jul 08 21:59:40 Installed: libdnet-1.12-6.el6.x86_64
Jul 08 21:59:41 Installed: libwbxml-0.11.2-4.centos6.x86_64
Jul 08 21:59:43 Installed: keyutils-1.4-5.el6.x86_64
Jul 08 21:59:48 Installed: nethserver-backup-config-1.4.0-1.ns6.noarch
Jul 08 21:59:49 Installed: cifs-utils-4.8.1-19.el6.x86_64
Jul 08 21:59:49 Installed: daq-2.0.2-1.x86_64
Jul 08 21:59:53 Installed: 1:snort-2.9.7.2-2.x86_64
Jul 08 21:59:53 Installed: nethserver-memcached-1.0.2-1.ns6.noarch
Jul 08 21:59:54 Installed: nethserver-redis-1.0.0-1.ns6.noarch
Jul 08 21:59:55 Installed: ipset-6.11-3.el6.x86_64
Jul 08 21:59:59 Installed: openldap-servers-2.4.39-8.el6.x86_64
Jul 08 22:00:00 Installed: perl-Razor-Agent-2.85-6.el6.x86_64
Jul 08 22:00:01 Installed: perl-Convert-TNEF-0.18-1.el6.rf.noarch
Jul 08 22:00:02 Updated: perl-IO-Compress-Zlib-2.021-136.el6_6.1.x86_64
Jul 08 22:00:03 Updated: perl-Compress-Zlib-2.021-136.el6_6.1.x86_64
Jul 08 22:00:04 Installed: 1:perl-IO-Zlib-1.09-136.el6_6.1.x86_64
Jul 08 22:00:08 Installed: samba-client-3.6.23-14.el6_6.x86_64
Jul 08 22:00:09 Installed: xmlsec1-openssl-1.2.20-4.el6.x86_64
Jul 08 22:00:09 Installed: lasso-2.4.0-5.el6.x86_64
Jul 08 22:00:10 Installed: sope49-gdl1-contentstore-2.3.0-1.centos6.x86_64
Jul 08 22:00:11 Installed: sope49-gdl1-mysql-4.9-20150601_1664.el6.1.x86_64
Jul 08 22:00:13 Installed: rpcbind-0.2.0-11.el6.x86_64
Jul 08 22:00:14 Installed: nfs-utils-lib-1.1.5-9.el6_6.x86_64
Jul 08 22:00:17 Installed: 1:nfs-utils-1.2.3-54.el6.x86_64
Jul 08 22:00:18 Installed: php-pear-MDB2-Driver-mysqli-1.5.0-0.8.b4.el6.noarch
Jul 08 22:00:18 Installed: php-pear-Net-SMTP-1.6.1-1.el6.noarch
Jul 08 22:00:19 Installed: php-pear-Net-Sieve-1.3.3-1.el6.noarch
Jul 08 22:00:20 Installed: php-pear-Mail-mimeDecode-1.5.5-1.el6.noarch
Jul 08 22:00:21 Installed: lzop-1.02-0.9.rc1.el6.x86_64
Jul 08 22:00:22 Installed: lrzip-0.614-1.el6.x86_64
Jul 08 22:00:23 Installed: gd-2.0.35-11.el6.x86_64
Jul 08 22:00:24 Installed: perl-GD-2.44-3.el6.x86_64
Jul 08 22:00:25 Installed: perl-GDTextUtil-0.86-15.el6.noarch
Jul 08 22:00:26 Installed: 1:perl-GDGraph-1.44-7.el6.noarch
Jul 08 22:00:27 Installed: perl-GDGraph3d-0.63-12.el6.noarch
Jul 08 22:00:28 Installed: lightsquid-1.8-11.el6.noarch
Jul 08 22:00:29 Installed: lightsquid-apache-1.8-11.el6.noarch
Jul 08 22:00:30 Installed: php-pear-Net-IDNA2-0.1.1-3.el6.noarch
Jul 08 22:00:31 Installed: php-pear-Net-Curl-1.2.5-4.el6.noarch
Jul 08 22:00:32 Installed: perl-Archive-Zip-1.30-2.el6.noarch
Jul 08 22:00:33 Installed: 1:perl-XML-LibXML-1.70-5.el6.x86_64
Jul 08 22:00:35 Installed: perl-XML-SAX-0.96-7.el6.noarch
Jul 08 22:00:35 Installed: perl-XML-Filter-BufferText-1.01-8.el6.noarch
Jul 08 22:00:36 Installed: dovecot-deleted-to-trash-0.6-2.ns6.x86_64
Jul 08 22:00:37 Installed: dovecot-antispam-0.0.49-1.ns6.x86_64
Jul 08 22:00:40 Installed: 1:dovecot-pigeonhole-2.1.16-1.el6.x86_64
Jul 08 22:00:41 Installed: sope49-mime-4.9-20150601_1664.el6.1.x86_64
Jul 08 22:00:43 Installed: sope49-appserver-4.9-20150601_1664.el6.1.x86_64
Jul 08 22:00:43 Installed: sope49-ldap-4.9-20150601_1664.el6.1.x86_64
Jul 08 22:00:45 Installed: libtiff-3.9.4-10.el6_5.x86_64
Jul 08 22:00:45 Installed: perl-DBD-MySQL-4.013-3.el6.x86_64
Jul 08 22:00:49 Installed: mysql-server-5.1.73-5.el6_6.x86_64
Jul 08 22:00:50 Installed: perl-DBD-SQLite-1.27-3.el6.x86_64
Jul 08 22:00:51 Installed: tdb-tools-1.2.10-1.el6.x86_64
Jul 08 22:00:52 Installed: cyrus-sasl-md5-2.1.23-15.el6_6.2.x86_64
Jul 08 22:00:53 Installed: openldap-clients-2.4.39-8.el6.x86_64
Jul 08 22:00:54 Installed: libmemcached-1.0.18-1.x86_64
Jul 08 22:00:54 Installed: cyrus-sasl-ntlm-2.1.23-15.el6_6.2.x86_64
Jul 08 22:00:55 Installed: cyrus-sasl-ldap-2.1.23-15.el6_6.2.x86_64
Jul 08 22:00:56 Installed: cyrus-sasl-gssapi-2.1.23-15.el6_6.2.x86_64
Jul 08 22:00:58 Installed: perl-Text-Unidecode-0.04-7.1.el6.noarch
Jul 08 22:00:59 Installed: perl-IO-Tty-1.08-4.el6.x86_64
Jul 08 22:01:00 Installed: perl-Expect-1.21-3.el6.noarch
Jul 08 22:01:01 Installed: nethserver-mysql-1.0.7-1.ns6.noarch
Jul 08 22:01:02 Installed: 1:perl-Error-0.17015-4.el6.noarch
Jul 08 22:01:03 Installed: perl-Mail-SPF-2.8.0-2.el6.noarch
Jul 08 22:01:05 Installed: snortalog-0.0.1-1.ns6.noarch
Jul 08 22:01:06 Installed: openswan-2.6.32-37.el6.x86_64
Jul 08 22:01:07 Installed: 2:perl-Convert-UUlib-1.4-1.el6.x86_64
Jul 08 22:01:08 Installed: perl-GSSAPI-0.26-6.el6.x86_64
Jul 08 22:01:09 Installed: perl-Authen-SASL-2.13-3.el6.noarch
Jul 08 22:01:10 Installed: perl-Crypt-OpenSSL-Random-0.04-9.1.el6.x86_64
Jul 08 22:01:11 Installed: perl-Config-General-2.52-1.el6.noarch
Jul 08 22:01:12 Installed: perl-Text-Iconv-1.7-6.el6.x86_64
Jul 08 22:01:13 Installed: perl-XML-SAX-Writer-0.50-8.el6.noarch
Jul 08 22:01:14 Installed: 1:perl-Package-Constants-0.02-136.el6_6.1.x86_64
Jul 08 22:01:15 Installed: perl-Archive-Tar-1.58-136.el6_6.1.x86_64
Jul 08 22:01:16 Installed: perl-BerkeleyDB-0.43-3.el6.x86_64
Jul 08 22:01:17 Installed: perl-Convert-ASN1-0.22-1.el6.rfx.noarch
Jul 08 22:01:19 Installed: 1:perl-LDAP-0.40-2.nh.noarch
Jul 08 22:01:20 Installed: perl-Crypt-SSLeay-0.57-17.el6.x86_64
Jul 08 22:01:20 Installed: pulledpork-0.7.0-2.noarch
Jul 08 22:01:21 Installed: nethserver-pulledpork-1.0.1-1.ns6.noarch
Jul 08 22:01:22 Installed: perl-Unix-Syslog-1.1-3.el6.x86_64
Jul 08 22:01:23 Installed: perl-Sys-Hostname-Long-1.4-5.el6.noarch
Jul 08 22:01:24 Installed: liboping-1.5.1-1.el6.x86_64
Jul 08 22:01:25 Installed: perl-Encode-Detect-1.01-2.el6.x86_64
Jul 08 22:01:26 Installed: perl-Authen-Krb5-1.9-1.el6.x86_64
Jul 08 22:01:27 Installed: perl-Crypt-OpenSSL-Bignum-0.04-8.1.el6.x86_64
Jul 08 22:01:28 Installed: perl-Crypt-OpenSSL-RSA-0.25-10.1.el6.x86_64
Jul 08 22:01:30 Installed: perl-Mail-DKIM-0.37-2.el6.noarch
Jul 08 22:01:32 Installed: krb5-workstation-1.10.3-37.el6_6.x86_64
Jul 08 22:01:33 Installed: python-crypto-2.0.1-22.el6.x86_64
Jul 08 22:01:36 Installed: python-paramiko-1.7.5-2.1.el6.noarch
Jul 08 22:01:37 Installed: arj-3.10.22-12.el6.x86_64
Jul 08 22:01:38 Installed: dnsmasq-2.48-14.el6.x86_64
Jul 08 22:01:39 Installed: libmcrypt-2.5.8-9.el6.x86_64
Jul 08 22:01:40 Installed: php-mcrypt-5.3.3-3.el6.x86_64
Jul 08 22:01:40 Installed: 2:ncftp-3.2.4-1.el6.x86_64
Jul 08 22:01:42 Updated: policycoreutils-2.0.83-19.47.el6_6.1.x86_64
Jul 08 22:01:44 Installed: unzoo-4.4-7.el6.x86_64
Jul 08 22:01:45 Installed: nscd-2.12-1.149.el6_6.9.x86_64
Jul 08 22:01:46 Installed: nss-pam-ldapd-0.7.5-20.el6_6.3.x86_64
Jul 08 22:01:48 Installed: nethserver-directory-2.2.2-1.ns6.noarch
Jul 08 22:01:49 Installed: nethserver-vpn-1.1.5-1.ns6.noarch
Jul 08 22:01:50 Installed: nethserver-ibays-2.1.4-1.ns6.noarch
Jul 08 22:01:51 Installed: hesiod-3.1.0-19.el6.x86_64
Jul 08 22:01:52 Installed: fetchmail-6.3.17-1.el6.x86_64
Jul 08 22:01:53 Installed: libsemanage-python-2.0.43-4.2.el6.x86_64
Jul 08 22:01:54 Installed: p7zip-plugins-9.20.1-2.el6.x86_64
Jul 08 22:01:55 Installed: nomarch-1.4-6.el6.x86_64
Jul 08 22:01:56 Installed: setools-libs-3.3.7-4.el6.x86_64
Jul 08 22:01:58 Installed: setools-libs-python-3.3.7-4.el6.x86_64
Jul 08 22:01:59 Installed: lsm-0.179-1.ns6.x86_64
Jul 08 22:01:59 Installed: nethserver-lsm-1.0.2-1.ns6.noarch
Jul 08 22:02:01 Installed: libcgroup-0.40.rc1-15.el6_6.x86_64
Jul 08 22:02:02 Installed: librsync-0.9.7-15.el6.x86_64
Jul 08 22:02:03 Installed: unzip-6.0-2.el6_6.x86_64
Jul 08 22:02:04 Installed: altermime-0.3.10-3.el6.x86_64
Jul 08 22:02:05 Installed: bc-1.06.95-1.el6.x86_64
Jul 08 22:02:06 Installed: freeze-2.5.0-11.el6.x86_64
Jul 08 22:02:06 Installed: pax-3.4-10.1.el6.x86_64
Jul 08 22:02:09 Installed: 12:aspell-0.60.6-12.el6.x86_64
Jul 08 22:02:10 Installed: php-pspell-5.3.3-40.el6_6.x86_64
Jul 08 22:02:11 Installed: sope49-sbjson-2.3.1-20150130_1664.el6.1.x86_64
Jul 08 22:02:12 Installed: c-icap-libs-0.2.5-1.ns6.x86_64
Jul 08 22:02:13 Installed: c-icap-0.2.5-1.ns6.x86_64
Jul 08 22:02:14 Installed: nethserver-c-icap-1.0.2-1.ns6.noarch
Jul 08 22:02:15 Installed: numactl-2.0.9-2.el6.x86_64
Jul 08 22:02:16 Installed: ksh-20120801-21.el6_6.3.x86_64
Jul 08 22:02:25 Installed: 7:squid-3.3.13-1.el6.x86_64
Jul 08 22:02:26 Installed: squidclamav-6.10-1.ns6.x86_64
Jul 08 22:02:27 Installed: squidGuard-1.4-9.el6.x86_64
Jul 08 22:02:28 Installed: audit-libs-python-2.3.7-5.el6.x86_64
Jul 08 22:02:29 Installed: GeoIP-1.4.8-1.el6.x86_64
Jul 08 22:02:30 Installed: openpgm-5.1.118-3.el6.x86_64
Jul 08 22:02:31 Installed: zeromq3-3.2.4-1.el6.x86_64
Jul 08 22:02:33 Installed: ppp-2.4.5-5.el6.x86_64
Jul 08 22:02:34 Installed: xl2tpd-1.3.6-1.el6.x86_64
Jul 08 22:02:35 Installed: cabextract-1.4-1.el6.rf.x86_64
Jul 08 22:02:36 Installed: urlview-0.9-7.el6.x86_64
Jul 08 22:02:36 Installed: yajl-1.0.7-3.el6.x86_64
Jul 08 22:02:38 Installed: collectd-4.10.9-1.el6.x86_64
Jul 08 22:02:39 Installed: collectd-ping-4.10.9-1.el6.x86_64
Jul 08 22:02:40 Installed: libselinux-python-2.0.94-5.8.el6.x86_64
Jul 08 22:03:34 Installed: policycoreutils-python-2.0.83-19.47.el6_6.1.x86_64
Jul 08 22:03:35 Installed: owncloud-3rdparty-7.0.6-2.2.noarch
Jul 08 22:04:13 Installed: owncloud-7.0.6-2.2.noarch
Jul 08 22:04:14 Installed: pkcs11-helper-1.07-5.el6.x86_64
Jul 08 22:04:16 Installed: openvpn-2.3.2-2.el6.x86_64
Jul 08 22:04:17 Installed: avahi-libs-0.6.25-15.el6.x86_64
Jul 08 22:04:18 Installed: 1:cups-libs-1.4.2-67.el6_6.1.x86_64
Jul 08 22:04:21 Installed: samba-3.6.23-14.el6_6.x86_64
Jul 08 22:04:23 Installed: nethserver-samba-1.5.1-1.ns6.noarch
Jul 08 22:04:24 Installed: p7zip-9.20.1-2.el6.x86_64
Jul 08 22:04:25 Installed: db4-cxx-4.7.25-19.el6_6.x86_64
Jul 08 22:04:35 Installed: db4-devel-4.7.25-19.el6_6.x86_64
Jul 08 22:04:37 Installed: libicu-4.2.1-9.1.el6_2.x86_64
Jul 08 22:04:38 Installed: php-intl-5.3.3-40.el6_6.x86_64
Jul 08 22:04:52 Installed: roundcubemail-1.0.3-1.el6.noarch
Jul 08 22:04:53 Installed: libobjc-4.4.7-11.el6.x86_64
Jul 08 22:04:54 Installed: lm_sensors-libs-3.1.1-17.el6.x86_64
Jul 08 22:04:55 Installed: 1:net-snmp-libs-5.5-50.el6_6.1.x86_64
Jul 08 22:04:57 Installed: nut-2.6.5-2.el6.x86_64
Jul 08 22:05:00 Installed: sope49-cards-2.3.0-1.centos6.x86_64
Jul 08 22:05:01 Installed: gdbm-devel-1.8.0-36.el6.x86_64
Jul 08 22:05:02 Installed: python-GnuPGInterface-0.3.2-6.el6.noarch
Jul 08 22:05:03 Installed: fontpackages-filesystem-1.41-1.1.el6.noarch
Jul 08 22:05:04 Installed: dejavu-fonts-common-2.30-2.el6.noarch
Jul 08 22:05:07 Installed: dejavu-lgc-sans-mono-fonts-2.30-2.el6.noarch
Jul 08 22:05:10 Installed: dejavu-sans-mono-fonts-2.30-2.el6.noarch
Jul 08 22:05:12 Installed: rrdtool-1.3.8-7.el6.x86_64
Jul 08 22:05:14 Installed: rrdtool-perl-1.3.8-7.el6.x86_64
Jul 08 22:05:15 Installed: perl-RRD-Simple-1.44-1.el6.rf.noarch
Jul 08 22:05:16 Installed: collectd-rrdtool-4.10.9-1.el6.x86_64
Jul 08 22:05:17 Installed: nethserver-collectd-1.2.0-1.ns6.noarch
Jul 08 22:05:18 Installed: shorewall-core-4.6.4.3-1.el6.noarch
Jul 08 22:05:20 Installed: shorewall-4.6.4.3-1.el6.noarch
Jul 08 22:05:22 Installed: nethserver-firewall-base-2.6.3-1.ns6.noarch
Jul 08 22:05:24 Installed: nethserver-squid-1.3.6-1.ns6.noarch
Jul 08 22:05:25 Installed: nethserver-squidguard-1.3.1-1.ns6.noarch
Jul 08 22:05:28 Installed: ntopng-data-1.2.2-8637.noarch
Jul 08 22:05:31 Installed: ntopng-1.2.2-8637.x86_64
Jul 08 22:05:34 Installed: kernel-headers-2.6.32-504.23.4.el6.x86_64
Jul 08 22:05:36 Installed: glibc-headers-2.12-1.149.el6_6.9.x86_64
Jul 08 22:05:37 Installed: glibc-devel-2.12-1.149.el6_6.9.x86_64
Jul 08 22:05:38 Installed: 1:perl-ExtUtils-ParseXS-2.2003.0-136.el6_6.1.x86_64
Jul 08 22:05:40 Installed: perl-Test-Harness-3.17-136.el6_6.1.x86_64
Jul 08 22:05:41 Installed: perl-ExtUtils-MakeMaker-6.55-136.el6_6.1.x86_64
Jul 08 22:05:43 Installed: 4:perl-devel-5.10.1-136.el6_6.1.x86_64
Jul 08 22:05:45 Installed: spamassassin-3.3.1-3.el6.x86_64
Jul 08 22:05:50 Installed: python-boto-2.5.2-3.el6.noarch
Jul 08 22:05:52 Installed: duplicity-0.6.22-3.el6.x86_64
Jul 08 22:05:53 Installed: gnustep-make-2.6.1-1.x86_64
Jul 08 22:05:55 Installed: gnustep-base-1.23.0-1.x86_64
Jul 08 22:06:03 Installed: sogo-2.3.0-1.centos6.x86_64
Jul 08 22:06:04 Installed: sogo-tool-2.3.0-1.centos6.x86_64
Jul 08 22:06:05 Installed: sogo-activesync-2.3.0-1.centos6.x86_64
Jul 08 22:06:09 Installed: clamav-db-0.98.7-1.el6.x86_64
Jul 08 22:06:10 Installed: clamav-0.98.7-1.el6.x86_64
Jul 08 22:06:12 Installed: clamd-0.98.7-1.el6.x86_64
Jul 08 22:06:13 Installed: amavisd-new-2.9.1-2.el6.noarch
Jul 08 22:06:15 Installed: nethserver-mail-common-1.5.0-1.ns6.noarch
Jul 08 22:06:18 Installed: nethserver-mail-server-1.9.0-1.ns6.noarch
Jul 08 22:06:20 Installed: clamav-unofficial-sigs-3.7.1-7.el6.noarch
Jul 08 22:06:21 Installed: nethserver-antivirus-1.1.3-1.ns6.noarch
Jul 08 22:06:23 Installed: nethserver-mail-filter-1.3.3-1.ns6.noarch
Jul 08 22:06:24 Installed: nethserver-squidclamav-1.1.0-1.ns6.noarch
Jul 08 22:06:26 Installed: nethserver-fetchmail-1.1.2-1.ns6.noarch
Jul 08 22:06:27 Installed: nethserver-roundcubemail-1.1.0-1.ns6.noarch
Jul 08 22:06:29 Installed: nethserver-sogo-1.5.4-1.ns6.noarch
Jul 08 22:06:30 Installed: nethserver-backup-data-1.1.4-1.ns6.noarch
Jul 08 22:06:31 Installed: nethserver-ntopng-1.2.2-1.ns6.noarch
Jul 08 22:06:33 Installed: nethserver-lightsquid-1.0.3-1.ns6.noarch
Jul 08 22:06:34 Installed: nethserver-ipsec-1.0.3-1.ns6.noarch
Jul 08 22:06:35 Installed: nethserver-snort-1.0.1-1.ns6.noarch
Jul 08 22:06:37 Installed: nethserver-openvpn-1.2.1-1.ns6.noarch
Jul 08 22:06:38 Installed: nethserver-collectd-web-1.0.2-1.ns6.noarch
Jul 08 22:06:42 Installed: nethserver-cgp-1.0.0-1.ns6.noarch
Jul 08 22:06:43 Installed: nethserver-nut-1.0.10-1.ns6.noarch
Jul 08 22:06:45 Installed: nethserver-samba-audit-1.0.4-1.ns6.noarch
Jul 08 22:06:46 Installed: nethserver-owncloud-1.1.4-1.ns6.noarch
Jul 08 22:06:47 Installed: collectd-nut-4.10.9-1.el6.x86_64
Jul 08 22:06:49 Installed: 5:mutt-1.5.20-7.20091214hg736b6a.el6.x86_64
Jul 08 22:06:50 Installed: nethserver-sogo-thunderbird-1.1.2-1.ns6.noarch
Jul 08 22:06:51 Installed: nethserver-dnsmasq-1.4.6-1.ns6.noarch
Jul 08 22:06:52 Updated: cyrus-sasl-2.1.23-15.el6_6.2.x86_64
Jul 08 22:06:53 Installed: sogo-frontends-1.4.0-1.ns6.noarch
Jul 08 22:06:54 Updated: 4:perl-suidperl-5.10.1-136.el6_6.1.x86_64
Jul 08 22:06:55 Updated: db4-utils-4.7.25-19.el6_6.x86_64
Jul 08 22:06:56 Installed: ripole-0.2.0-1.2.el6.rf.x86_64
Jul 08 22:06:58 Installed: lha-1.14i-19.2.2.el6.rf.x86_64
Jul 08 22:06:59 Installed: unrar-5.0.3-1.el6.rf.x86_64
Jul 08 22:19:17 Updated: nspr-4.10.8-1.el6_6.x86_64
Jul 08 22:19:19 Updated: device-mapper-1.02.90-2.el6_6.3.x86_64
Jul 08 22:19:20 Updated: device-mapper-libs-1.02.90-2.el6_6.3.x86_64
Jul 08 22:19:20 Updated: nss-util-3.19.1-1.el6_6.x86_64
Jul 08 22:19:22 Updated: 2:shadow-utils-4.1.4.2-19.el6_6.1.x86_64
Jul 08 22:19:23 Updated: device-mapper-event-libs-1.02.90-2.el6_6.3.x86_64
Jul 08 22:19:24 Updated: nss-softokn-freebl-3.14.3-22.el6_6.x86_64
Jul 08 22:19:25 Updated: nss-softokn-3.14.3-22.el6_6.x86_64
Jul 08 22:19:26 Updated: nss-sysinit-3.19.1-3.el6_6.x86_64
Jul 08 22:19:27 Updated: nss-3.19.1-3.el6_6.x86_64
Jul 08 22:19:29 Updated: iproute-2.6.32-33.el6_6.x86_64
Jul 08 22:19:31 Updated: initscripts-9.03.46-1.el6.centos.1.x86_64
Jul 08 22:19:32 Updated: libxml2-2.7.6-17.el6_6.1.x86_64
Jul 08 22:19:33 Updated: mdadm-3.3-6.el6_6.1.x86_64
Jul 08 22:19:35 Updated: dracut-004-356.el6_6.2.noarch
Jul 08 22:19:35 Updated: dracut-kernel-004-356.el6_6.2.noarch
Jul 08 22:19:36 Updated: device-mapper-event-1.02.90-2.el6_6.3.x86_64
Jul 08 22:19:37 Updated: lvm2-libs-2.02.111-2.el6_6.3.x86_64
Jul 08 22:19:38 Updated: device-mapper-multipath-libs-0.4.9-80.el6_6.3.x86_64
Jul 08 22:19:39 Updated: kpartx-0.4.9-80.el6_6.3.x86_64
Jul 08 22:19:40 Updated: 12:dhcp-common-4.1.1-43.P1.el6.centos.1.x86_64
Jul 08 22:19:43 Updated: kernel-firmware-2.6.32-504.23.4.el6.noarch
Jul 08 22:19:43 Installed: nethserver-lang-en-1.0.8-1.ns6.noarch
Jul 08 22:19:44 Updated: 1:dbus-libs-1.2.24-8.el6_6.x86_64
Jul 08 22:19:49 Updated: 1:dbus-1.2.24-8.el6_6.x86_64
Jul 08 22:19:51 Updated: nethserver-base-2.7.3-1.ns6.noarch
Jul 08 22:19:53 Installed: nethserver-lang-it-1.0.8-1.ns6.noarch
Jul 08 22:19:54 Updated: freetype-2.3.11-15.el6_6.1.x86_64
Jul 08 22:20:23 Updated: selinux-policy-3.7.19-260.el6_6.5.noarch
Jul 08 22:20:26 Updated: ca-certificates-2015.2.4-65.0.1.el6_6.noarch
Jul 08 22:20:27 Updated: openssl-1.0.1e-30.el6.11.x86_64
Jul 08 22:20:28 Updated: libssh2-1.4.2-1.el6_6.1.x86_64
Jul 08 22:20:30 Updated: openssh-5.3p1-104.el6_6.1.x86_64
Jul 08 22:20:30 Updated: libcurl-7.19.7-40.el6_6.4.x86_64
Jul 08 22:20:31 Updated: curl-7.19.7-40.el6_6.4.x86_64
Jul 08 22:20:33 Updated: rpm-4.8.0-38.el6_6.x86_64
Jul 08 22:20:34 Updated: rpm-libs-4.8.0-38.el6_6.x86_64
Jul 08 22:20:35 Updated: 32:bind-libs-9.8.2-0.30.rc1.el6_6.3.x86_64
Jul 08 22:20:36 Updated: ntpdate-4.2.6p5-3.el6.centos.x86_64
Jul 08 22:20:37 Updated: ntp-4.2.6p5-3.el6.centos.x86_64
Jul 08 22:20:38 Updated: 32:bind-utils-9.8.2-0.30.rc1.el6_6.3.x86_64
Jul 08 22:20:39 Updated: rpm-python-4.8.0-38.el6_6.x86_64
Jul 08 22:20:41 Updated: openssh-server-5.3p1-104.el6_6.1.x86_64
Jul 08 22:20:42 Updated: openssh-clients-5.3p1-104.el6_6.1.x86_64
Jul 08 22:20:43 Updated: wget-1.12-5.el6_6.1.x86_64
Jul 08 22:21:24 Updated: selinux-policy-targeted-3.7.19-260.el6_6.5.noarch
Jul 08 22:21:25 Updated: cairo-1.8.8-6.el6_6.x86_64
Jul 08 22:21:29 Updated: nethserver-httpd-admin-1.5.0-1.ns6.noarch
Jul 08 22:21:30 Updated: nethserver-phonehome-1.1.1-1.ns6.noarch
Jul 08 22:21:31 Updated: nethserver-duc-1.0.4-1.ns6.noarch
Jul 08 22:21:41 Installed: kernel-2.6.32-504.23.4.el6.x86_64
Jul 08 22:21:42 Updated: 12:dhclient-4.1.1-43.P1.el6.centos.1.x86_64
Jul 08 22:21:43 Updated: device-mapper-multipath-0.4.9-80.el6_6.3.x86_64
Jul 08 22:21:45 Updated: lvm2-2.02.111-2.el6_6.3.x86_64
Jul 08 22:21:47 Updated: rsyslog-5.8.10-10.el6_6.x86_64
Jul 08 22:21:48 Updated: nss-tools-3.19.1-3.el6_6.x86_64
Jul 08 22:21:49 Updated: mailx-12.4-8.el6_6.x86_64
Jul 08 22:21:55 Updated: tzdata-2015e-1.el6.noarch
Jul 08 22:21:56 Updated: libffi-3.0.10-1.x86_64
Jul 08 22:21:57 Updated: 1:dmidecode-2.12-5.el6_6.1.x86_64
Jul 08 22:21:59 Updated: system-config-firewall-base-1.2.27-7.2.el6_6.noarch
Jul 09 20:02:21 Installed: fuse-ntfs-3g-2013.1.13-2.el6.rf.x86_64
Jul 09 20:15:26 Installed: 2:vim-common-7.2.411-1.8.el6.x86_64
Jul 09 20:15:26 Installed: gpm-libs-1.20.6-12.el6.x86_64
Jul 09 20:15:27 Installed: 2:vim-enhanced-7.2.411-1.8.el6.x86_64
Jul 16 19:40:54 Installed: nethserver-nethforge-release-6.6-3.ns6.noarch
Jul 16 19:41:47 Installed: pwauth-2.3.10-5.el6.x86_64
Jul 16 19:41:48 Installed: mod_authnz_external-3.2.6-1.el6.x86_64
Jul 16 19:41:49 Installed: php-php-gettext-1.0.11-3.el6.noarch
Jul 16 19:41:55 Installed: phpMyAdmin-3.5.8.2-1.el6.noarch
Jul 16 19:41:56 Installed: nethserver-phpmyadmin-1.0.0-1.ns6.noarch

Below the list of enabled yum repo

[root@nethserver ~]# yum repolist
Loaded plugins: changelog, fastestmirror, nethserver_events, presto
Loading mirror speeds from cached hostfile

After I disabled RPMForge repository and tried to update nethserver, I got the following error:

Task completed with errors
S10remount-filesystems #24 (exit status 256)
S20remount-filesystems #132 (exit status 256)

Hi, now I have error message too, when trying update.

[root@server ~]# yum update
Loaded plugins: changelog, fastestmirror, nethserver_events, presto
Setting up Update Process
Loading mirror speeds from cached hostfile

  • centos-base: ftp.energotel.sk
  • centos-updates: ftp.energotel.sk
  • nethforge: mirror1.nethserver.org
  • nethserver-base: mirror1.nethserver.org
  • nethserver-updates: mirror1.nethserver.org
    Resolving Dependencies
    –> Running transaction check
    —> Package initscripts.x86_64 0:9.03.49-1.el6.centos.4 will be updated
    —> Package initscripts.x86_64 0:9.03.49-1.el6.centos.5 will be an update
    —> Package kernel.x86_64 0:2.6.32-573.26.1.el6 will be installed
    —> Package kernel-devel.x86_64 0:2.6.32-573.26.1.el6 will be installed
    —> Package kernel-firmware.noarch 0:2.6.32-573.22.1.el6 will be updated
    —> Package kernel-firmware.noarch 0:2.6.32-573.26.1.el6 will be an update
    —> Package kernel-headers.x86_64 0:2.6.32-573.22.1.el6 will be updated
    —> Package kernel-headers.x86_64 0:2.6.32-573.26.1.el6 will be an update
    —> Package libldb.x86_64 0:1.1.13-3.el6_7.1 will be updated
    —> Package libldb.x86_64 0:1.1.25-2.el6_7 will be an update
    —> Package libtalloc.x86_64 0:2.0.7-2.el6 will be updated
    —> Package libtalloc.x86_64 0:2.1.5-1.el6_7 will be an update
    —> Package libtdb.x86_64 0:1.2.10-1.el6 will be updated
    —> Package libtdb.x86_64 0:1.3.8-1.el6_7 will be an update
    —> Package libtevent.x86_64 0:0.9.18-3.el6 will be updated
    —> Package libtevent.x86_64 0:0.9.26-2.el6_7 will be an update
    —> Package nethserver-base.noarch 0:2.9.7-1.ns6 will be updated
    —> Package nethserver-base.noarch 0:2.10.2-1.ns6 will be an update
    —> Package nethserver-firewall-base.noarch 0:2.10.3-1.ns6 will be updated
    —> Package nethserver-firewall-base.noarch 0:2.10.4-1.ns6 will be an update
    —> Package nethserver-firewall-base-ui.noarch 0:2.10.3-1.ns6 will be updated
    —> Package nethserver-firewall-base-ui.noarch 0:2.10.4-1.ns6 will be an update
    —> Package nethserver-hosts.noarch 0:1.1.3-1.ns6 will be updated
    —> Package nethserver-hosts.noarch 0:1.1.4-1.ns6 will be an update
    —> Package nethserver-httpd-admin.noarch 0:1.6.3-1.ns6 will be updated
    —> Package nethserver-httpd-admin.noarch 0:1.6.4-1.ns6 will be an update
    —> Package nethserver-lang-en.noarch 0:1.0.19-1.ns6 will be updated
    —> Package nethserver-lang-en.noarch 0:1.0.20-1.ns6 will be an update
    —> Package nethserver-mail-common.noarch 0:1.5.3-1.ns6 will be updated
    —> Package nethserver-mail-common.noarch 0:1.5.4-1.ns6 will be an update
    —> Package nethserver-samba.noarch 0:1.5.4-1.ns6 will be updated
    —> Package nethserver-samba.noarch 0:1.5.5-1.ns6 will be an update
    —> Package nethserver-yum.noarch 0:1.3.5-1.ns6 will be updated
    —> Package nethserver-yum.noarch 0:1.3.6-1.ns6 will be an update
    —> Package nspr.x86_64 0:4.10.8-2.el6_7 will be updated
    —> Package nspr.x86_64 0:4.11.0-0.1.el6_7 will be an update
    —> Package nss.x86_64 0:3.19.1-8.el6_7 will be updated
    —> Package nss.x86_64 0:3.21.0-0.3.el6_7 will be an update
    —> Package nss-sysinit.x86_64 0:3.19.1-8.el6_7 will be updated
    —> Package nss-sysinit.x86_64 0:3.21.0-0.3.el6_7 will be an update
    —> Package nss-tools.x86_64 0:3.19.1-8.el6_7 will be updated
    —> Package nss-tools.x86_64 0:3.21.0-0.3.el6_7 will be an update
    —> Package nss-util.x86_64 0:3.19.1-5.el6_7 will be updated
    —> Package nss-util.x86_64 0:3.21.0-0.3.el6_7 will be an update
    —> Package pytalloc.x86_64 0:2.0.7-2.el6 will be obsoleted
    —> Package pytalloc.x86_64 0:2.1.5-1.el6_7 will be obsoleting
    —> Package samba.x86_64 0:3.6.23-25.el6_7 will be updated
    —> Package samba.x86_64 0:3.6.23-30.el6_7 will be an update
    —> Package samba-client.x86_64 0:3.6.23-25.el6_7 will be updated
    —> Package samba-client.x86_64 0:3.6.23-30.el6_7 will be an update
    —> Package samba-common.x86_64 0:3.6.23-25.el6_7 will be updated
    —> Package samba-common.x86_64 0:3.6.23-30.el6_7 will be an update
    —> Package samba-winbind.x86_64 0:3.6.23-25.el6_7 will be updated
    —> Package samba-winbind.x86_64 0:3.6.23-30.el6_7 will be an update
    —> Package samba-winbind-clients.x86_64 0:3.6.23-25.el6_7 will be updated
    —> Package samba-winbind-clients.x86_64 0:3.6.23-30.el6_7 will be an update
    —> Package samba4-libs.x86_64 0:4.0.0-68.el6_7.rc4 will be updated
    –> Processing Dependency: libcli-ldap.so()(64bit) for package: winexe-1.1-1.git.0.9d83c1e.el6.x86_64
    –> Processing Dependency: libcli-ldap.so(SAMBA_4.0.0RC4)(64bit) for package: winexe-1.1-1.git.0.9d83c1e.el6.x86_64
    –> Processing Dependency: libdcerpc-samba.so()(64bit) for package: winexe-1.1-1.git.0.9d83c1e.el6.x86_64
    –> Processing Dependency: libdcerpc-samba.so(SAMBA_4.0.0RC4)(64bit) for package: winexe-1.1-1.git.0.9d83c1e.el6.x86_64
    –> Processing Dependency: liberrors.so()(64bit) for package: winexe-1.1-1.git.0.9d83c1e.el6.x86_64
    –> Processing Dependency: liberrors.so(SAMBA_4.0.0RC4)(64bit) for package: winexe-1.1-1.git.0.9d83c1e.el6.x86_64
    —> Package samba4-libs.x86_64 0:4.2.10-6.el6_7 will be an update
    —> Package selinux-policy.noarch 0:3.7.19-279.el6_7.8 will be updated
    —> Package selinux-policy.noarch 0:3.7.19-279.el6_7.9 will be an update
    —> Package selinux-policy-targeted.noarch 0:3.7.19-279.el6_7.8 will be updated
    —> Package selinux-policy-targeted.noarch 0:3.7.19-279.el6_7.9 will be an update
    —> Package sogo.x86_64 0:2.3.8-1.centos6 will be updated
    —> Package sogo.x86_64 0:2.3.10-1.centos6 will be an update
    —> Package sogo-activesync.x86_64 0:2.3.8-1.centos6 will be updated
    —> Package sogo-activesync.x86_64 0:2.3.10-1.centos6 will be an update
    —> Package sogo-tool.x86_64 0:2.3.8-1.centos6 will be updated
    —> Package sogo-tool.x86_64 0:2.3.10-1.centos6 will be an update
    —> Package sope49-appserver.x86_64 0:4.9-20160205_1664.el6.1 will be updated
    —> Package sope49-appserver.x86_64 0:4.9-20160405_1664.el6.1 will be an update
    —> Package sope49-cards.x86_64 0:2.3.8-1.centos6 will be updated
    —> Package sope49-cards.x86_64 0:2.3.10-1.centos6 will be an update
    —> Package sope49-core.x86_64 0:4.9-20160205_1664.el6.1 will be updated
    —> Package sope49-core.x86_64 0:4.9-20160405_1664.el6.1 will be an update
    —> Package sope49-gdl1.x86_64 0:4.9-20160205_1664.el6.1 will be updated
    —> Package sope49-gdl1.x86_64 0:4.9-20160405_1664.el6.1 will be an update
    —> Package sope49-gdl1-contentstore.x86_64 0:2.3.8-1.centos6 will be updated
    —> Package sope49-gdl1-contentstore.x86_64 0:2.3.10-1.centos6 will be an update
    —> Package sope49-gdl1-mysql.x86_64 0:4.9-20160205_1664.el6.1 will be updated
    —> Package sope49-gdl1-mysql.x86_64 0:4.9-20160405_1664.el6.1 will be an update
    —> Package sope49-ldap.x86_64 0:4.9-20160205_1664.el6.1 will be updated
    —> Package sope49-ldap.x86_64 0:4.9-20160405_1664.el6.1 will be an update
    —> Package sope49-mime.x86_64 0:4.9-20160205_1664.el6.1 will be updated
    —> Package sope49-mime.x86_64 0:4.9-20160405_1664.el6.1 will be an update
    —> Package sope49-sbjson.x86_64 0:2.3.1-20160205_1664.el6.1 will be updated
    —> Package sope49-sbjson.x86_64 0:2.3.1-20160405_1664.el6.1 will be an update
    —> Package sope49-xml.x86_64 0:4.9-20160205_1664.el6.1 will be updated
    —> Package sope49-xml.x86_64 0:4.9-20160405_1664.el6.1 will be an update
    —> Package tdb-tools.x86_64 0:1.2.10-1.el6 will be updated
    —> Package tdb-tools.x86_64 0:1.3.8-1.el6_7 will be an update
    —> Package tzdata.noarch 0:2016c-1.el6 will be updated
    —> Package tzdata.noarch 0:2016d-1.el6 will be an update
    –> Finished Dependency Resolution
    Error: Package: winexe-1.1-1.git.0.9d83c1e.el6.x86_64 (@nethserver-base)
    Requires: libcli-ldap.so(SAMBA_4.0.0RC4)(64bit)
    Removing: samba4-libs-4.0.0-68.el6_7.rc4.x86_64 (@centos-updates)
    libcli-ldap.so(SAMBA_4.0.0RC4)(64bit)
    Updated By: samba4-libs-4.2.10-6.el6_7.x86_64 (centos-updates)
    Not found
    Available: samba4-libs-4.0.0-66.el6_6.rc4.x86_64 (centos-base)
    libcli-ldap.so(SAMBA_4.0.0RC4)(64bit)
    Available: samba4-libs-4.0.0-67.el6_7.rc4.x86_64 (centos-updates)
    libcli-ldap.so(SAMBA_4.0.0RC4)(64bit)
    Error: Package: winexe-1.1-1.git.0.9d83c1e.el6.x86_64 (@nethserver-base)
    Requires: liberrors.so(SAMBA_4.0.0RC4)(64bit)
    Removing: samba4-libs-4.0.0-68.el6_7.rc4.x86_64 (@centos-updates)
    liberrors.so(SAMBA_4.0.0RC4)(64bit)
    Updated By: samba4-libs-4.2.10-6.el6_7.x86_64 (centos-updates)
    Not found
    Available: samba4-libs-4.0.0-66.el6_6.rc4.x86_64 (centos-base)
    liberrors.so(SAMBA_4.0.0RC4)(64bit)
    Available: samba4-libs-4.0.0-67.el6_7.rc4.x86_64 (centos-updates)
    liberrors.so(SAMBA_4.0.0RC4)(64bit)
    Error: Package: winexe-1.1-1.git.0.9d83c1e.el6.x86_64 (@nethserver-base)
    Requires: libcli-ldap.so()(64bit)
    Removing: samba4-libs-4.0.0-68.el6_7.rc4.x86_64 (@centos-updates)
    libcli-ldap.so()(64bit)
    Updated By: samba4-libs-4.2.10-6.el6_7.x86_64 (centos-updates)
    Not found
    Available: samba4-libs-4.0.0-66.el6_6.rc4.x86_64 (centos-base)
    libcli-ldap.so()(64bit)
    Available: samba4-libs-4.0.0-67.el6_7.rc4.x86_64 (centos-updates)
    libcli-ldap.so()(64bit)
    Error: Package: winexe-1.1-1.git.0.9d83c1e.el6.x86_64 (@nethserver-base)
    Requires: liberrors.so()(64bit)
    Removing: samba4-libs-4.0.0-68.el6_7.rc4.x86_64 (@centos-updates)
    liberrors.so()(64bit)
    Updated By: samba4-libs-4.2.10-6.el6_7.x86_64 (centos-updates)
    Not found
    Available: samba4-libs-4.0.0-66.el6_6.rc4.x86_64 (centos-base)
    liberrors.so()(64bit)
    Available: samba4-libs-4.0.0-67.el6_7.rc4.x86_64 (centos-updates)
    liberrors.so()(64bit)
    Error: Package: winexe-1.1-1.git.0.9d83c1e.el6.x86_64 (@nethserver-base)
    Requires: libdcerpc-samba.so()(64bit)
    Removing: samba4-libs-4.0.0-68.el6_7.rc4.x86_64 (@centos-updates)
    libdcerpc-samba.so()(64bit)
    Updated By: samba4-libs-4.2.10-6.el6_7.x86_64 (centos-updates)
    Not found
    Available: samba4-libs-4.0.0-66.el6_6.rc4.x86_64 (centos-base)
    libdcerpc-samba.so()(64bit)
    Available: samba4-libs-4.0.0-67.el6_7.rc4.x86_64 (centos-updates)
    libdcerpc-samba.so()(64bit)
    Error: Package: winexe-1.1-1.git.0.9d83c1e.el6.x86_64 (@nethserver-base)
    Requires: libdcerpc-samba.so(SAMBA_4.0.0RC4)(64bit)
    Removing: samba4-libs-4.0.0-68.el6_7.rc4.x86_64 (@centos-updates)
    libdcerpc-samba.so(SAMBA_4.0.0RC4)(64bit)
    Updated By: samba4-libs-4.2.10-6.el6_7.x86_64 (centos-updates)
    Not found
    Available: samba4-libs-4.0.0-66.el6_6.rc4.x86_64 (centos-base)
    libdcerpc-samba.so(SAMBA_4.0.0RC4)(64bit)
    Available: samba4-libs-4.0.0-67.el6_7.rc4.x86_64 (centos-updates)
    libdcerpc-samba.so(SAMBA_4.0.0RC4)(64bit)
    You could try using --skip-broken to work around the problem
    You could try running: rpm -Va --nofiles --nodigest

Refer to:

Workaround:

yum downgrade samba* tdb-tools libtdb libtevent libtalloc pytalloc libldb

Awaiting an update from upstream.

1 Like

Thank you, I will try tomorrow

It should be fixed, please verify the issue using nethserver-testing repository:
http://dev.nethserver.org/issues/3396

1 Like