Error during evebox installation


We( @m.traeumner and me ) tried to install the IPS-package in the software center which fails with an error during evebox installation.

We tried to install the evebox-package manually and we get the following error:

Error: Package: nethserver-evebox-1.2.0-1.ns7.noarch (nethserver-updates)
           Requires: evebox >= 0.10.2
           Available: evebox-0.9.1-1.fc27.armv7hl (nethserver-base)
               evebox = 0.9.1-1.fc27

The version in the status dashboard says the following :

System Version  NethServer release 7.6.1810 (final)

Kernel  3.10.108-BPI-M2U-Kernel

We suspect that the wrong version of the evebox package is in the repository…

If more information is needed, please tell us…



We need this for a Banana PI ARM environment (Banana PI M2U, 2GB RAM )


Can somebody confirm it?
Is the problem based on arm package?

cc @dev_team


Seems that Evebox 0.10.2 has not yet compiled for armv7…

1 Like

Yes, the latest evebox version for arm is not on the repos. I think Michael is right on the spot about compilation.

1 Like

OK, we will try to compile it. Can somebody explain how to add it to the repo? A PR at GitHub?

Thanks Michael

1 Like

I can upload it for you, or grant you upload access :slight_smile:

1 Like

Thanks, we send you a message if we have built it.

1 Like